Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 11 of 11 Search:
Forum: Pentax K-3 02-05-2017, 10:10 PM  
Step Focus software?
Posted By CathW
Replies: 13
Views: 1,092
Yes, so it seems... Frustrating, as I'd really to access like automated focussing!
Thanks.
Forum: Pentax K-3 02-05-2017, 04:19 PM  
Step Focus software?
Posted By CathW
Replies: 13
Views: 1,092
Thanks biz-engineer. The Helicon website states that the software is for Canon or Nikon, but I'll follow up with them directly. Have you used Helicon Focus for automated focussing on a K3?

---------- Post added 6th Feb 2017 at 10:22 AM ----------


Thanks acoufap - I am using Zerene Stacker, and understand the concept of stacking a series of images to produce a single one. What I wanted to know was if there is any autofocussing software out there that can be used with a K3. It seems like helicon might be possible.
Forum: Pentax K-3 02-05-2017, 12:31 AM  
Step Focus software?
Posted By CathW
Replies: 13
Views: 1,092
Is anyone aware of any Step Focus software (as per the Zerene Stacker tutorials page, outlining various programs for Nikon and Canon cameras stacker:docs:tutorials:tutorialsindex [Zerene Stacker]) that could be used with a K3 and Mac? My understanding is that one can use them to change the focus through a tight prescribed range to create a focus stack.
Forum: Pentax K-3 08-10-2015, 12:40 AM  
K3 Information Screen remains black after Stand By
Posted By CathW
Replies: 9
Views: 966
I think the problem is solved:

1. I couldn't test the SD card using the h2testw software recommended by JohnX. It was all too complicated. However, I was able to really "clean" the card using this suggestion attached to a post about :h2testw:

Zero-ing out the memory cardBefore we run the tests, let’s completely erase the memory card. Open “Disk Utility” on your Mac with the SD card inserted. Select the disk (not the underlying volume), mine is called “8,07 APPLE SD Card Reader Media”. Go to the second tab “Erase”. Make sure the “Format” is “MS-DOS (FAT)”, the name doesn’t really matter (I left it at “UNTITLED”). Click on the “Security Options…” button, select “Zero Out Data” and click on “OK”. It now says “Erase option: Zero Out Data selected.” above the “Security Options…” and “Erase…” buttons. Next, click on the “Erase…” button and click “Erase” to confirm. Using Activity Monitor, I could see Disk Utility was writing zeroes to my memory card at 15MB/s. It took about 8 minutes to totally fill my 8GB memory card.
This is a good test to start with. If zero-ing the card yields errors, it certainly is corrupt.


That was all pretty straight forward, and showed no errors/issues.

2. I then reformatted the card in my K3.

3. It seems OK now.

4. Fingers crossed. Seems as if my camera (and the SD card) is just fine...

Thank you everyone!
Forum: Pentax K-3 08-09-2015, 02:07 PM  
K3 Information Screen remains black after Stand By
Posted By CathW
Replies: 9
Views: 966
Thanks JohnX - I'll take a look at that testing software, and report back...

And yes rawr, I had formatted the card in the K3 before use. :)

btw, I purchased the cards (both at the same time I think, but will need to check) from B&H.
Forum: Pentax K-3 08-09-2015, 05:43 AM  
K3 Information Screen remains black after Stand By
Posted By CathW
Replies: 9
Views: 966
Well now - that's interesting! I have another of these cards (identical), and a very quick test here this evening suggests that it's OK.

Perhaps it's a dud SD card rather than anything to do with the camera. However, I have used it in my Sony RX-100 with no issues.
Forum: Pentax K-3 08-08-2015, 11:41 PM  
K3 Information Screen remains black after Stand By
Posted By CathW
Replies: 9
Views: 966
Thanks Adam. That's very helpful, but alas not the full solution, which makes me think I still have a problem.

Just as you've said, tapping the shutter button will "wake" the camera from Stand By, and I can then see the screens. However, sometimes (again, it's intermittent - see below) when I take a picture, the Instant Review doesn't appear (I have set it to HOLD). It is also then that I can't access the screens (play back, INFO, MENU). I need to tap the shutter button to get things going...

The problem seems to occur after I have taken a few (sometimes as little as 5) photos in relative quick succession (although not in Continuous Shooting mode). It's almost like the camera's memory cannot cope, and it "goes quiet" while it processes things. The interval between taking the shot and "waking the camera up" to see either the play back or the monitor varies, but it is VERY annoying! Sometimes it is just faster to turn the camera off and then on again, but I don't think I should have to do that.

I am using SanDisk 32GB Extreme PRO SDHC I 95MB/s cards (which I think are a Class 10), and wondered whether it might have something to do with that. So I then tested an older SanDisk 4GB Extreme HD Video SDHC 20MB/s card, and was unable to reproduce the issue. Might it be that the K3 can't manage the faster card?

Thanks for anyone's thoughts....
Forum: Pentax K-3 08-08-2015, 09:42 PM  
K3 Information Screen remains black after Stand By
Posted By CathW
Replies: 9
Views: 966
K3 Screens (Standby Mode Status Screen, Control Panel and Info Display, Play Back) not always available

I am having a great deal of trouble viewing the LCD screen on my K3. All screens are visible when I first turn on the camera. When the camera has been turned on for a while (~30 sec), the screen goes black. Almost always (but annoyingly not absolutely so), when I push the INFO button, the screen remains black. Similarly I can't access the MENU, or playback any images on the SD card. To see the Standby Screen, MENU or what I have taken, I need to turn the camera off and then back on again.

I think this has just happened since I upgraded the software to Ver 1.21. I have done that twice now, using separate downloads, all to no avail.

Can anyone help me with this? I am worried that there is a fault with my K3, but am hoping that it is a setting somewhere that I can't sort out. I have reset everything to default settings, again with no luck.

Thanks!
Forum: Pentax K-3 04-20-2015, 01:14 AM  
New K-3 Firmware v1.20
Posted By CathW
Replies: 70
Views: 9,080
I would LOVE Pentax to enable tethering using LR. Is there some way we could push for it again?:)
Forum: Monthly Photo Contests 04-24-2011, 11:54 PM  
Storm over Jervis Bay Marine Park
Posted By CathW
Replies: 0
Views: 1,678
A late summer storm in a magnificent park of a different kind....
Forum: Post Your Photos! 12-04-2008, 10:09 PM  
Birds of Summer
Posted By CathW
Replies: 11
Views: 1,127
Woof, did you save these wonderful images as RAW or JPEG files?
Search took 0.00 seconds | Showing results 1 to 11 of 11

 
Forum Jump


All times are GMT -7. The time now is 11:07 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top