Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 7 of 7 Search:
Forum: Pentax Forums Giveaways 12-14-2014, 07:22 PM  
3 Million Post Giveaway: Confirm your entry!
Posted By brupa82
Replies: 2,854
Views: 109,694
Confirming my submission
Forum: Pentax Forums Giveaways 12-09-2014, 10:30 PM  
Win an FA 31mm Ltd: PF 3 million post giveaway!
Posted By brupa82
Replies: 2,237
Views: 126,842
I could use one of these.
Forum: Pentax DSLR Discussion 06-14-2008, 08:56 PM  
Problem with Manual Focus K100D
Posted By brupa82
Replies: 11
Views: 3,352
Well I bought it from beach camera like july/august of last year. I assume the warranty is still good.
Forum: Pentax DSLR Discussion 06-14-2008, 07:02 PM  
Problem with Manual Focus K100D
Posted By brupa82
Replies: 11
Views: 3,352
it's not popping in and out
Forum: Pentax DSLR Discussion 06-14-2008, 06:12 PM  
Problem with Manual Focus K100D
Posted By brupa82
Replies: 11
Views: 3,352
I couldn't see anything, this could be the problem. Anyone know if this is common in the k100d?

My sister says she kept it in manual the whole time she had it.
Forum: Pentax DSLR Discussion 06-14-2008, 04:54 PM  
Problem with Manual Focus K100D
Posted By brupa82
Replies: 11
Views: 3,352
Manual, as in clicking the af/mf switch on the side results in af mode still. The focus ring rotates when you depress the shutter button halfway, then beeps when it's "in focus".

The focus ring is staying locked, in mf mode. Apparently my sister had another lens that it worked with at the camera store, and the tamron worked on another body.

It's not making sense. I just thought maybe someone had similiar experience here.
Forum: Pentax DSLR Discussion 06-14-2008, 03:51 PM  
Problem with Manual Focus K100D
Posted By brupa82
Replies: 11
Views: 3,352
Hi, I've had my k100d and tamron 18-250 for almost a year.

I let my sister borrow it for a photography class for a few weeks, and saying she didn't mess with anything but normal things, manual has ceased to work.

She took it to a camera shop and they tried a different lens on it and the manual worked on it.

They then tried my tamron on another camera and it would go into manual.

I don't know if the sensors are no longer linking correctly or it's some other issue, but autofocus still works perfectly.

They told her it'd be like $25 if I still have my warranty or $225+ if I didn't.

Please any suggestions?
Search took 0.00 seconds | Showing results 1 to 7 of 7

 
Forum Jump


All times are GMT -7. The time now is 04:33 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top