Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 1 of 1 Search:
Forum: Pentax DSLR Discussion 12-23-2009, 09:09 AM  
Pentax K110D shutter release button fault?
Posted By bogner
Replies: 0
Views: 4,805
First of all, merry christmas to those of you that celebrate that (myself included)

Second, be gentle with me, it's my first post :)

Third, I've got a serious problem with my K110D ...
recently I've had trouble getting my the shutter relase to behave like I would like it to .. when I press the button halfway I would normally get the camera to focus, and then I would be able to recompose my frame, but lately I can't seem to do that, and the shutter just goes off taking a picture - even before I know if my frame is in focus. Usually I would get a little red dot, telling me that the item I focus on is actually in focus, but this only appears right when the picture is taken.
So the short of it, is my shutter release button faulty?

It's starting to get really annoying, especially because I would like to have some in-focus pictures of my 9-month-old daughter .. the wife is threatening to go buy a point-and-shoot if I don't do something, so please help! :)

please feel free to ask more questions if there are things that aren't clear, I'm Danish so I probably don't express myself like I would like to ..
Search took 0.00 seconds | Showing results 1 to 1 of 1

 
Forum Jump


All times are GMT -7. The time now is 03:26 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top