Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 1 of 1 Search:
Forum: Troubleshooting and Beginner Help 02-01-2020, 03:14 PM  
Ricoh GR ii focus bug in C-AF?
Posted By kradant
Replies: 0
Views: 349
Hello dear GR ii users,


can you please report if this is a normal behaviour of the camera?

I set the AF Function Switching Lever is to C-AF and choose to shoot with AF Priority (every shot gets focused) during TAv Mode. Then if I am shooting all photos in continuous mode are shot with iso 100 regardless of the exposure. In general all my pics are then underexposed. I do not understand this. It doesn't occur if I am shooting with AF Priority in another mode (like Av, etc) or if I use TAv in conjunction with Shutter Priority (only the first shot is focused, then the focus is fixed).


Also: I found it strange that if I am in M mode and I go to the shooting menu, I can choose between Auto Iso, Auto Hi Iso or manual Iso. To my knowledge only manual Iso works in M mode. Anyway I still get the other options to choose from. Is this a normal behaviour??


I bought the camera on ebay with some warranty, etc. Firmware is 3.0.



Thank you guys!

Adrian
Search took 0.00 seconds | Showing results 1 to 1 of 1

 
Forum Jump


All times are GMT -7. The time now is 11:34 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top