Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 8 of 8 Search:
Forum: Pentax DSLR Discussion 01-15-2007, 12:23 PM  
Pentax Photo Lab; WB problem
Posted By kiwifirst
Replies: 1
Views: 1,830
I have just tried to use the photo lab with a DNG file. In the white balance settings when I select 'grey point setting' and select and area for it to calculate the software closes down and microsoft kindly tells me I should tell them about it.
Has anyone else come up with the same issue?
Forum: Pentax DSLR Discussion 01-05-2007, 10:05 AM  
Sigma lens on the new K10D
Posted By kiwifirst
Replies: 8
Views: 1,371
Well, you wouldn't read about it, but yet I did.
Last night, took off the lens, gave it a bit of a clean, blew on it. Put it back on and Voila, readings down to 2.8
Thanks for your help. Have it all working now. The little green button is so helpful :rolleyes:
Forum: Pentax DSLR Discussion 01-04-2007, 05:26 PM  
Which Photo Post Processing software?
Posted By kiwifirst
Replies: 23
Views: 3,710
I have the same problem with PSP XI.
I now have a few dng files I cant open. I cant find any help with PSP on this.
Forum: Pentax DSLR Discussion 01-04-2007, 03:33 PM  
Sigma lens on the new K10D
Posted By kiwifirst
Replies: 8
Views: 1,371
No didnt think of that, It has been sitting around for a while. Will try anything.
thanks
Forum: Pentax DSLR Discussion 01-04-2007, 03:05 PM  
Sigma lens on the new K10D
Posted By kiwifirst
Replies: 8
Views: 1,371
ok but if I set it to A position, which it does have, and I try to lower the aperture on the dial, I can only go as low as 5.6 it wont let me drop to the 2.8.

So my question is, should the camera recognise that the lens has a f2.8? if it should, I can then assume that is my Sigma that is giving the camera grief.
Forum: Pentax DSLR Discussion 01-04-2007, 01:07 PM  
Sigma lens on the new K10D
Posted By kiwifirst
Replies: 8
Views: 1,371
Oh thanks, I completely forgot about the green button.
I could get it to work int he A position, except it wouldn't read the lowest fstop that being 2.8. I think it went to either 4 or 5.6.
Forum: Pentax DSLR Discussion 01-04-2007, 11:17 AM  
Sigma lens on the new K10D
Posted By kiwifirst
Replies: 8
Views: 1,371
Hi all,
Having a little problem working out how to use a older lens on my K10D.
I have a 28mm f2.8 sigma.
I have adjusted the custom setting for the aperature ring.
Now when I set the aperture on the lens to 2.8 and shoot everything looks great, the info says f2.9 1/15. Now when i adjust the aperture ring to say f8. I take a photo with the same speed and I get the same photo f2.8 1/15. I have the same results in tv and av
If i shoot in M I can adjust both and adjustment does affect the pictures, but I get no advice on exposure so have to guess.
I am sure I am doing something basically wrong.

Can anyone advise on this?

Regards
Lee
Forum: Welcomes and Introductions 01-03-2007, 03:34 PM  
15 years for upgrade. So long Z20.
Posted By kiwifirst
Replies: 2
Views: 976
Hi all.
After my last camera upgrade (pentax Z20) in 1995 I am happy to say that I am the proud new owner of the K10D. 6 months ago I made the decision to move to a dslr after numerous point and shoot digital failed to live up to my expectations. My last being the Kodak Z740 gave me a lot of nice shots, especially for quick snaps of the youngster, but I felt like I was missing my favorite aspect of photography, that being playing around with settings. Which really meant, I hated not having any depth of field.
Well 2 weeks on, I have begun to understand my new camera. Have begun to get to grips with the settings, haven't quite worked out when I would use the sensitive settings over the standard Tv or Av.
I had a trip out to a park in Escondido, CA, they have a mosaic sculpture area, it was full sun, middle of the day, lots of black, white and mirrors, oh and people, I could hardly see the screen to review, so just used the histograms. I was very very happy with the results. I posted some on flickr, they are being used by a mosaic website. Queen Califia’s Magic Circle - Mosaic Sculpture Garden- Niki de Saint Phalle Mosaic Art Source
My photos are the ones beginning with IMGP0
I thought the camera handled the lighting very well.

Now that I am beginning to understand the settings and can do quick changes I would like to get feedback on a couple of points.

Firstly White Balance.
From the main menu the choices seem obvious, but, its not is it. Is it better to use cloudy or shade setting on a sunny day to increase warmth, is it better to use shade in the house with natural light? I understand that they are all personal preference and dependant on the shot, but what are some of 'your' preferences.
Secondly, lenses, I have 4 other lenses, from older cameras, the Z20 and some older Sigma manual lenses. How do you know what type of lens i have, does it matter as long as it has a K mount?
To make them work on the body, do I just have to set the custom settings on the (forgot the custom setting), this then allows me to use the lens with the aperture setting of the lens?
If I have a lens that is say a f2.4, and I set to that, do i need to take test shots to get the correct shutter speed, the camera is saying F--
I guess I am asking whats the best way to use old lenses, or please point me towards the thread that probably already discussed this. :confused:

Lastly, I look forward to discussing with you all the fun that is 'The K10D'

Oh by the way, my battery lasted about 350 shots, but did a lot of flash and a lot of reviewing, especially with the histogram.

Ordered a second battery and waiting for the grip, B&H ran out, must be popular.

Cheers

Kiwifirst
Search took 0.00 seconds | Showing results 1 to 8 of 8

 
Forum Jump


All times are GMT -7. The time now is 05:50 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top