Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 4 of 4 Search:
Forum: Troubleshooting and Beginner Help 02-12-2014, 08:43 AM  
Help and advice for new *ist DL2 user
Posted By DaveBonus
Replies: 9
Views: 912
Thanks for the suggestions. The AF/MF switch on the body is definitely in the MF position, but I've now also set "Using aperture ring" to "Permitted" in custom settings.

Still can't replicate the issue at the moment, despite taking a number of test shots, so my fingers are crossed that one or other of the suggestions so far has done the trick.
Forum: Troubleshooting and Beginner Help 02-12-2014, 07:07 AM  
Help and advice for new *ist DL2 user
Posted By DaveBonus
Replies: 9
Views: 912
I thought I'd read this somewhere too, but I've looked through the custom settings a few times and can't see anything.

Either this option is not available on the DL2 or it is hidden away somewhere else I've yet to find.
Forum: Troubleshooting and Beginner Help 02-12-2014, 06:34 AM  
Help and advice for new *ist DL2 user
Posted By DaveBonus
Replies: 9
Views: 912
Thanks for the quick reply Adam, the firmware has now been successfully updated.


My understanding was that the single vs continuous auto-focus mode only made a difference when the camera was, well, auto-focussing but I'll give this a go. Typically, as I want to test this, the shutter is firing at will at the moment but next time it refuses I'll do as you've suggested.

Thanks again for your help.

Tim
Forum: Troubleshooting and Beginner Help 02-12-2014, 05:04 AM  
Help and advice for new *ist DL2 user
Posted By DaveBonus
Replies: 9
Views: 912
HI all, first post - be gentle :)

I'm a complete novice when it comes to photography, but I've just bought a second-hand *ist DL2. ( I've actually bought a couple of older Pentax film cameras as well, but invested in the DL2 to keep film and processing costs down while I learn my way around manual shooting.)

I have two questions related to the DL2 at the moment:
  1. My camera currently has the default v1 firmware installed. Is it worth upgrading? Just wondering if there are any horror stories I should be aware of before embarking...

  2. In aperture priority mode, using older A series lenses in manual focus and with the aperture ring set to 'A', the shutter sometimes seems reluctant to fire. I think it's only firing when focus is achieved - is there any way to force the shutter to fire whatever the focus?


Thanks in advance.

Tim
Search took 0.00 seconds | Showing results 1 to 4 of 4

 
Forum Jump


All times are GMT -7. The time now is 11:35 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top