Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 5 of 5 Search:
Forum: Pentax K-3 01-09-2014, 05:35 PM  
K-3 Cheap IR remote?
Posted By alasdair03
Replies: 23
Views: 9,078
Anyone know which IR remote(s) work with the K3?

I've got this wee guy;
7dayshop Infrared Remote Control Switch / Shutter Release for Pentax / Samsung Cameras - 7DAYSHOP.COM

Works with my Kr, but not my K3. There's plenty of cheap IR remotes out there claiming to work with K3, but it's hard to tell whether it specifically does, or whether it's the same as the above, and thinking they work with all Pentaxs, the sellers have just copied a list of models. If that makes sense.

Anyone bought a cheap one which works?
Forum: Pentax K-3 12-03-2013, 08:48 AM  
Why is the K3's shortest interval shooting setting 2 seconds?
Posted By alasdair03
Replies: 13
Views: 1,463
Yeah interval movie and interval stills are both the same.

Oddly enough, I've read that even with an external intervalometer, K20 and K5-IIs wont shoot any faster than every 2 seconds.

How come Kr and K01, with older less powerful chips have the option? Firmware limitation?
Forum: Pentax K-3 12-03-2013, 07:10 AM  
Why is the K3's shortest interval shooting setting 2 seconds?
Posted By alasdair03
Replies: 13
Views: 1,463
On the K-r, the only other Pentax DSLR I have experience with, the shortest interval is 1 second, which is perfect for crowds of people (my most common subject for time lapse).


But on the K3, it's 2 seconds. Even with resolution reduced, corrections and NR turned off. The manual lists 2 seconds as the shortest interval, so it's not a performance thing. In fact, it doesn't even seem like it could be a processing or cache limitation; if the Kr can do it at 12 megapixels, surely the K3 should be able to do it at 720p.


Is there a reason 2 seconds has been chosen as the shortest interval? Could there be a way around it?
Forum: Troubleshooting and Beginner Help 03-20-2012, 09:59 AM  
K-r is failing to communicate with Sigma lenses. Manufacturers and shops are stumped.
Posted By alasdair03
Replies: 9
Views: 1,108
The contacts have all be thouroughly cleaned. The camera and lens used to work with the original firmware, then stopped. Updating the firmware has not changed this.

The lens has already been sent to the maufacturer, and no fault was found (see above).

The problem is that Pentax will probably test the body with a Pentax lens, and find no fault. Pentax do not guarantee against third party compatibility, so I have a feeling that they wont want to do anything.
Forum: Troubleshooting and Beginner Help 03-20-2012, 09:33 AM  
K-r is failing to communicate with Sigma lenses. Manufacturers and shops are stumped.
Posted By alasdair03
Replies: 9
Views: 1,108
Hi, this is my first post here, but I'm really hoping someone can help me out wwith this.

I have a Pentax k-r, and a Sigma 70-300mm DG Macro, and they aren't communicating with each other. They worked fine together, and had done since last June, up until 10 days ago. When I switch on, I am asked to choose the lens's focal length, I have no apperture control, and auto focus does not work (or attempt to work).

This is where it gets odd. The lens has been sent to the manufacturer, and returned with no fault having been found. It has been tested on a K-10, K-5 and another K-r, and worked perfectly with all of them. The fault is therefore with my K-r body.

Now it gets extra odd. My K-r body has been tested with a number of Pentax lenses, from my 35mm prime, 18-55mm kit lens, and some Pentax zoom lenses (some with a lot of glass, and long zooms). The body has worked with every single one of them, with no problems.

The body has been tested with three Sigma lenses; my 70-300mm, another brand new 70-300mm, and another different Sigma Zoom lens. The K-r failed to communicate with any of them; no focal length recognition, no apperture control, no autofocus.

The problem is with the body, and only affects communication with non-Pentax lenses.

The shop I got the lens in was a fantastic help and spent a long time trying different combinations. The shop I got the body in didn't have any idea. They reccomended I contact Pentax Technical support myself, since if the camera was sent back to the manufacturer, it would be tested with Pentax lenses and no fault would be found.

I have contacted Pentax technical support and the chap on the phone had no idea what was going on, but told me that Pentax would consider the camera functional if I sent it to them. They would only have Pentax lenses to test it with, and they do not guarantee compatibility with third party lenses anyway. My warranty appears to be useless with them. I have insurance on it, but I imagine that will be useless too. They told me to phone their Support Centre, and I am waiting for them to reply to my message. I've still to give Sigma a ring; their invoice actually mentions that they'll retest the lens and my camera. I'm not sure if they could fix a Pentax body, but it will be worth asking them.

Later on I'm going to contact Sigma, but I don't imagine they'll be able to help me since they've already had the lens and couldn't offer any suggestions (and don't deal with Pentax cameras either).

The connections have all been cleaned, the aperture ring is set to Auto, the body is set to auto (neither settings work). Changing aperture ring from prohibited to permission doesn't change anything. The system has been reset, and the newest firmware has been installed.

I'm really in a fix with this. Photography is currently my only means of earning, and I'm already struggling to get work and get by. I can't afford to buy a new camera, and I'd struggle to sell this one when it doesn't work with third party lenses. The nearest Pentax equivilent to my Sigma lens is well out of my price range (which is sitting at 0 if I'm honest). I need to get it fixed.

If anyone can offer any suggestions or experience, I'll really appreciate it. Thanks for taking the time to read through this tale!
Search took 0.00 seconds | Showing results 1 to 5 of 5

 
Forum Jump


All times are GMT -7. The time now is 05:34 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top