Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 15 of 15 Search:
Forum: Monthly Photo Contests 04-10-2016, 11:08 AM  
Al trucco...( maquillage )
Posted By pomabille
Replies: 2
Views: 445
I like the intensity of this one. This is a very authentic and well composed candid portrait. The focus of the model on her task creates a very strong mood in the picture.

Nominated.
Forum: Pentax SLR Lens Discussion 01-10-2016, 03:01 PM  
Pentax DA* 16-50 on Canon full-frame
Posted By pomabille
Replies: 7
Views: 1,937
Thanks a lot for your replies everyone! I suspected it wouldn't be that easy but I thought I'd check anyway.
Forum: Pentax SLR Lens Discussion 01-10-2016, 02:01 PM  
Pentax DA* 16-50 on Canon full-frame
Posted By pomabille
Replies: 7
Views: 1,937
Hi everyone!

I hope to be posting under the right section. I have found a similar topic in this forum but still have some questions.

I've been looking into getting an adapter to mount my DA* 16-50 f/2.8 on my Canon 6D body. I'm intending to get the Fotodiox adapter with focus confirmation function and need clarification on a couple points:

-I understand the small aperture lever at the back of the lens will have to be removed (more or less barbarically) as it would otherwise get in the way of the mirror. I know I will be losing AF control and will only get focus confirmation. However, will I still retain aperture control in Av and M modes on a lens with no aperture ring?

-Since I am mounting an APS-C lens on a FF body, I am expecting to get darkened corners at wider apertures, but I mostly shoot landscapes at f/8 or smaller so I'm not expecting this to be a problem. Is there anything else to consider as far as shooting in a crop lens on a FF sensor?

Thanks in advance for any help you guys can provide :)
Forum: Troubleshooting and Beginner Help 06-10-2015, 09:14 AM  
DA* 16-50 autofocus randomly working
Posted By pomabille
Replies: 18
Views: 2,133
Hi jbriginshawphotograp,

It seems that you are another victim of the SDM motor failure. Mine started shortly after the return period was over in similar ways, and on top of that I also experienced blockage of the focus ring and other symptoms.

Is your lens still under warranty? If it is, I would recommend sending it for repair. If not, I'm not sure how much it would cost to replace it but I don't think it would be worth it.

Just to warn you though: I brought my lens back to the shop where I bought it for warranty repair in October, and it was shipped back in March. This is how long it took. On top of that, when I got the lens back, the window over the focusing scale was cracked and the shop refused to take responsibility for it.

I hope things turn out better for you.
Forum: Pentax K-3 11-15-2014, 12:12 PM  
K-3 Wireless flash set-up?
Posted By pomabille
Replies: 10
Views: 3,343
I'm in all the most basic modes, either P, Av or M, single frame shooting.



This is the procedure that I tried to follow, but the wflash icon is greyed-out and not selectable.
Forum: Pentax Full Frame 11-08-2014, 07:34 AM  
Am I ready for full frame?
Posted By pomabille
Replies: 23
Views: 2,921
Best of luck!
Forum: Pentax K-3 11-08-2014, 07:24 AM  
K-3 Wireless flash set-up?
Posted By pomabille
Replies: 10
Views: 3,343
Thanks all for your replies!



@Phoenixvision, I followed all these steps. The flash is in wireless slave mode . Interesting note: whenever I half-press the shutter and metering is on, the the slave mode disappears from the flash screen and It automatically sets itself to a focal length of 16mm and blinks. Whenever metering stops, it returns to where it was before.

I tried accessing the wireless mode as you mentioned, but cannot find it in under the "info" menu, only main camera settings there (ISO limits, file format, ...). When I try to access it under the flash menu on the K-3 screen (bottom key on the 4-way controller), the wireless option is greyed-out and not selectable.
Forum: Pentax K-3 11-05-2014, 12:00 AM  
K-3 Wireless flash set-up?
Posted By pomabille
Replies: 10
Views: 3,343
Hello everyone.

I just bought my first external flash tonight, a used AF-360FGZ!

My question is: How do I set it up for wireless use with my K-3? I have followed the steps outlined in the user's manual as well as the "Registering the Flash Channel for Wireless Flash" article on the Pentax.com help section but unsuccessfully.

I have also tried following a couple very well made videos on youtube, but still cannot get it to work because the Wireless flash option is greyed-out in the flash menu.


Thank you!
Forum: Troubleshooting and Beginner Help 09-15-2014, 02:43 PM  
DA* 16-50 autofocus randomly working
Posted By pomabille
Replies: 18
Views: 2,133
Thank you guys! Yeah, I had read about the SDM failure on here before purchase, so I took a 2-yr warranty extension, bringing it to 4 years altogether.

I would be interested to hear what the verdict is. I'll be sure to let you guys know what happens.
Forum: Troubleshooting and Beginner Help 09-15-2014, 01:36 PM  
DA* 16-50 autofocus randomly working
Posted By pomabille
Replies: 18
Views: 2,133
Hi everyone,

I just wanted some input on an issue I started having recently.

After much pondering, I purchased the controversial da* 16-50 about 3 week ago, brand new.

In the first little while, I've put it through various tests and tricked the autofocus, and overall I was pretty happy with it. Yes, it's a quirky lens, but the learning curve seemed worth it.

Without warning, or any other changes whatsoever, something strange started happening. The lens stopped focusing, but only some times.

I have a success rate of about 20% when pressing the AF button (I'm a bbf'er). The lens will mostly try to focus and stop, in a random position, with the AF indicator blinking in the viewfinder, or a red indicator in live-view.

Addly, it seems that, on some instances, the focus ring doesn't catch the focus scale in MF. I have to rotate the ring the other way, and then in the way I originally intended once it caught it. This points me towards a mechanical problem.

C$1,300 later... This was the 2nd of 2 lenses the store had. The first one was an complete lemon and the girl sent in back to Pentax! Yikes!

Cleaned the heck out of the glass, of course, and tried all the AF modes, all with the same result. Latest firmware installed.

Any input will be much appreciated!

Thank you!
Forum: Monthly Photo Contests 08-17-2014, 09:59 AM  
Poll: Expired Contest Poll VOTE NOW - Photo Contest #95 Poll (Black and White - July 2014)
Posted By pomabille
Replies: 60
Views: 12,342
Tough one. Good job everyone!
Forum: Troubleshooting and Beginner Help 05-08-2014, 08:01 PM  
Need your help! K-3 soft images.
Posted By pomabille
Replies: 25
Views: 3,149
Thank you everyone for your replies, they are much appreciated and make me think that this is more a technique and/or perception problem and that the gear is just fine.

Here are 3 shots that best illustrate my issue. Despite the sharpness being good at first glance, a 100% zoom reveals that a lot of the edges are soft and hat the colours seem to "spill" on one another. I have never encountered that before and this is why I find it surprising.


Now, I've noticed a couple very interesting things that I hadn't noticed before and seem to be at the root of my problem:
1. After trying to take the exact same low-light-ish picture with my K3 and t5i, at equal ISO and aperture, the t5i comes up with a faster shutter speed than the K3, so it seems that the K3 needs more light (because of the higher sensor resolution?) and therefore more precautions in low-light conditions.
2. All the pictures that seem to cause trouble are taken in non-optimal lighting, and have some sort of fine, repetitive detail (tree branches, ...). Looking at pictures from the 2nd link Dsims posted reveals a similar look to them. This makes me think this is just how the lens reproduces this sort of details.

I think the solution may be first to seek better lighting or stabilization, and work with DoF better. Let me know what you think ;)

Thanks for your help and please forgive my inexperience! :)
Forum: Troubleshooting and Beginner Help 05-07-2014, 08:50 PM  
Need your help! K-3 soft images.
Posted By pomabille
Replies: 25
Views: 3,149
Thank you all for your replies!

I unfortunately don't have access to a computer tonight so I'll upload a few pictures at work tomorrow.

amoringello, thanks for the heads up. I tried and yes, I am getting several in-focus areas in live view with focus peaking. That's a good start.
Forum: Troubleshooting and Beginner Help 05-07-2014, 02:52 PM  
Need your help! K-3 soft images.
Posted By pomabille
Replies: 25
Views: 3,149
Hello everyone :-)

As some of you know, I am the new owner of a gorgeous k3 w/ 18-135 lens as of a few weeks ago, which was an upgrade from my t5i.

So far, the build quality, interface, customization, and overall user experience are pretty incredible. However, I've hit a wall with the camera and am kindly requesting your assistance!

Like many other users, I am getting very soft images. I have spent endless hours searching the forums, watching videos, asking my camera shop for solutions but I just can't seem to work it out.

The only way that I can achieve a decently sharp focus is:
Lens 2 stops down from wide open.
Shutter speed around 1/500 and faster.
Slow shutter speed NR and high iso NR off.
Tripod.
2-sec timer.
High Iso NR off.
Lo shutter speed NR off.
Spot focus in AF-C mode.

AF/MF and viewfinder vs liveview makes no difference.

When I say decently sharp, the image sharpness and clarity doesn't come close to what I get with my plasticky t5i, handheld and without all these precautions.

I have also followed the advice from another member of this forum and tried to play with the AF fine adjustment in the customization menu, but the sharpest shots are usually when I leave the slider to 0. I have ensured my lens and filter are spotless of course and upgraded to the latest firmware. I have also tested the video with SR both on and off but it seems to be working with videos. I have no other lens to try it with.

I have called Pentax and they suggested that I send the camera to Arizona for warranty repair as they can't help me over the phone. Before I do so, I'd like to have the opinion from other people on this forum. Am I missing something? Or did I just get a lemon?

Thank you :-)
Forum: Welcomes and Introductions 04-09-2014, 08:36 PM  
Hello from northern Alberta!
Posted By pomabille
Replies: 4
Views: 457
Hello everyone!

I am new to this forum, and as of 2 o'clock this afternoon, the proud owner of a new K-3. I just registered it on Ricoh's website and here too.
I'm glad to find there's such a great resource for pentax users and look forward to being part of now from now on.

Cheers!
Pierre.
Search took 0.00 seconds | Showing results 1 to 15 of 15

 
Forum Jump


All times are GMT -7. The time now is 11:49 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top