Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 5 of 5 Search:
Forum: Pentax Q 02-15-2019, 07:24 AM  
Q10 Macro question
Posted By gcisko
Replies: 4
Views: 403
Actually I bought the Q10 (with the 02 lens) in 2016. I had been reading articles on this forum for a while and got frustrated and joined so I could ask questions I had. The Q10 worked well enough I bought the 01 & 06 lenses and both are great. The 08 is too expensive for my needs as I mainly bought the Q10 for astrophotography.

I recently finished a photography course to actually learn how everything is supposed to work. I thought I knew basic photography but you really do benefit from taking a course. So now I know a thing or two and only use the camera in manual. It turns out I am getting pretty good shots with the Q10 and am interested in Macro. I saw the close up/Macro filters for the front of the Q lenses on ebay but didn't know if they really worked. I guess they do.

Thanks!
Forum: Pentax Q 02-14-2019, 09:51 PM  
Q10 Macro question
Posted By gcisko
Replies: 4
Views: 403
The option for Scene->Macro is pretty much useless. It seems I need to check the macro extension rings (I already have the 06 lens). Do I have this right? Thanks much.
Forum: Pentax Q 02-14-2019, 09:48 PM  
Pentax Q for astrophotography beginner?
Posted By gcisko
Replies: 55
Views: 7,260
geo444: Was M27 taken in prime focus? And how were you guiding? I have Baader Hyperions with adapters to use the Q10 afocal ( imaging through the eyepiece) on either my 8SE or Astrotech72mm.


Awesome images by the way. You certainly figured it out!
Forum: Pentax Q 02-14-2019, 10:22 AM  
Q10 manual focus question after power on
Posted By gcisko
Replies: 1
Views: 266
I was surprised to find that every time I power on my Q10 I have to refocus (set to manual focus). I have it on a tripod and waiting for birds or whatever. Anyway after I turn it on when I want to shoot, I noticed it does not keep the same focus point I had when it shut off. Is that normal? I am guessing it is, but didn't think it would hurt to ask.

Thanks
Greg
Forum: Troubleshooting and Beginner Help 02-14-2019, 07:56 AM  
Q10 shutdown while using manual focus
Posted By gcisko
Replies: 1
Views: 206
What follows is a description of an intermittent problem I have with my Q10:

I have had my Q10 for several years. I have the 01, 02 & 06 lens for it. The Q10 firmware is1.03, while the 01 & 02 lens are 1.01. I believe the 06 has 1.00 firmware. In any event regardless of which lens I use to manual focus (4x peaking turned on) there are times the screen will lock and the camera will shutdown. When I turn it on, all setting are as I had the last time I turned it on regardless of the shutter speed of F stop (I am using manual mode). I have searched the web and this forum for quite a while it seems. I finally decided to just ask the question.

Thanks for any help you can provide.

Greg
Search took 0.00 seconds | Showing results 1 to 5 of 5

 
Forum Jump


All times are GMT -7. The time now is 03:41 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top