Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 1 of 1 Search:
Forum: Pentax K-3 07-27-2015, 12:40 PM  
K-3 II + Manual Lens + Live View + Green Button = ???
Posted By CFWhitman
Replies: 43
Views: 6,578
This is clearly a case of the people reading the mail not bothering to figure out what you are really talking about. I got a similar answer regarding a malfunction in a printer at my workplace recently (fortunately, that issue can be worked around, at least for the time being). They're giving you the brush off. They assume you don't know what you're doing, and treat your email accordingly. They can't seem to imagine that you might be referring to an actual bug, issue, or equipment malfunction. When they get enough reports, they will eventually figure it out, but even with persistence, they won't pay that much attention to one complaint, unless or until just the right person sees it and actually tests it out.

Sometimes you can get better results for this sort of thing by reporting it as a firmware bug rather than asking questions about it, but not necessarily.
Search took 0.00 seconds | Showing results 1 to 1 of 1

 
Forum Jump


All times are GMT -7. The time now is 11:53 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top