Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 3 of 3 Search:
Forum: Pentax K-3 07-14-2015, 07:00 AM  
K-3 II + Manual Lens + Live View + Green Button = ???
Posted By Frogonastring
Replies: 43
Views: 6,578
I'm wondering if this is a "feature"/unexpected behaviour that has crept into firmware...do we know if Ricoh/Pentax read these forums, or is there an official way route for feedback about this kind of issue to prompt firmware updates?
Forum: Pentax K-3 07-14-2015, 01:37 AM  
K-3 II + Manual Lens + Live View + Green Button = ???
Posted By Frogonastring
Replies: 43
Views: 6,578
My K3ii is also on the serial number list and also without the power switch problem - it might well be a firmware feature/failure - it doesn't feel like hardware fault.
Forum: Pentax K-3 07-13-2015, 04:58 AM  
K-3 II + Manual Lens + Live View + Green Button = ???
Posted By Frogonastring
Replies: 43
Views: 6,578
Hi Quicksand,

I've got the II and noticed the same behaviour - I'm new to Pentax and assumed that it was operating correctly, I haven't yet found out a way of resolving it.
Search took 0.00 seconds | Showing results 1 to 3 of 3

 
Forum Jump


All times are GMT -7. The time now is 11:55 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top