Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 10 of 10 Search:
Forum: Pentax K-70 05-02-2019, 07:13 AM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
It's not because of the memory cards or the type of files I shoot, because I shoot with the same card and in both raw and jpeg it was ok. I had some more time so I kept changing settings and I think the main reason for the issue was the filters in camera. When I finally managed to shoot in burst mode I saved the settings in all 3 customizable programing modes just in case if I loose it again. It's a good camera I'd say but sometimes I think the mennue could have been a bit simpler. Thank you everyone for your help!
Forum: Pentax K-70 04-06-2019, 01:06 AM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
Hi Craig, last time I tried after some suggestions, it started working but in very short buffer like 5-6 shots and then it gets much slower. As I have long hours working during the day, I haven't had much time to try on a stronger light. In a few days I will when I'm off.
Anyway I've never imagined that the burst mode would be affected by so many other settings. I wonder if it's only with Pentax this problem or with the other cameras, too.
Forum: Pentax K-70 03-31-2019, 05:09 AM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
You mean the skin tone probably. I'll switch that off, as well later. It makes sense.
Thank you Adam

---------- Post added 03-31-19 at 05:19 AM ----------



It's on manual mode. But I tried all modes.
Forum: Pentax K-70 03-30-2019, 02:00 AM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
It looks like but I dont know why. I keep selecting burst mode as it is shown on the screen control panel. I'm attaching a photo.

---------- Post added 03-30-19 at 02:18 AM ----------



I turned off all lens corrections now. It just wont shoot a second shot...
Forum: Pentax K-70 03-29-2019, 05:22 PM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
I set everything in release priority. As far as I checked everything its not on focus priority. I'll see tomorrow during the day. Hopefully you are right about the low light. Thank you.
Forum: Pentax K-70 03-29-2019, 05:01 PM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
Here are 2 more photos
Forum: Pentax K-70 03-29-2019, 04:49 PM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
Yes, here how it looks like.

---------- Post added 03-29-19 at 04:51 PM ----------



It's on manual mode but I tried the others modes, as well.
Forum: Pentax K-70 03-29-2019, 04:04 PM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
I've tried this many times including auto focus adjustments. Could it be because of the low light?
I actually noticed it this evening when I was trying to shoot some parrots in the park but even if it was a still object it shouldn't be a problem as I have done this before. I don't know what happened.
Forum: Pentax K-70 03-29-2019, 03:22 PM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
I'm using Pentax K-70.
Yes, continuous mode is enabled. Everythings look ok but it just does'n shoot that way at all. Only one shot and that's all.

---------- Post added 03-29-19 at 03:38 PM ----------

I noticed now that if I keep enabling the Continuous shooting (High or Low) the only icon in green, that is the one active, is still the Single frame shooting. All the rest are in white.
Forum: Pentax K-70 03-29-2019, 03:06 PM  
Continuous shooting mode isn't working.
Posted By efo_777
Replies: 20
Views: 1,171
Hi everyone. I don't know if there is some problem with the camera or I did something with the settings but I can't shoot in burst mode any more. The camera shoots one single time and that's it. I tried to change every single setting but with no result ... Does anyone know what it could be? Thank you very much in advance.
Search took 0.00 seconds | Showing results 1 to 10 of 10

 
Forum Jump


All times are GMT -7. The time now is 09:50 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top