Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 25 of 166 Search:
Forum: Pentax K-S1 & K-S2 06-18-2019, 03:28 PM  
Lightroom Lens Profiles
Posted By Clothears
Replies: 2
Views: 894
Yes, on my Mac they've gone to:






Code:

/Library/Application Support/Adobe/CameraRaw/LensProfiles/1.0/Pentax



They've not been picked up by LR5, but I'll look into that tomorrow.

Thanks for the reply. I think it clarifies the puzzlement of a number of folk who saw (as I did) something on the Adobe site saying that development of Adobe Lens Profile Downloader had been discontinued, and that "new versions" would contain "added new profiles" (or words to that effect). No one appeared to know what "new versions" meant - "New versions of what?", was being asked.

Next day: I just copied the Pentax folder above into:






Code:

/Users/tim/Library/Application Support/Adobe/CameraRaw/LensProfiles/1.0/Pentax



and LR5 found the new profiles.
Forum: Pentax K-S1 & K-S2 06-18-2019, 02:25 PM  
Lightroom Lens Profiles
Posted By Clothears
Replies: 2
Views: 894
I'm using Lightroom 5 and just bought an HD Pentax-DA 21mm AL Limited. My LR5 doesn't have a profile for this, and I couldn't figure out where I might download it from. I have used Adobe Lens Profile Downloader in the past but it wasn't helping me this time.

Any suggestions? Or is the profile from the smc version of this lens going to be good enough?
Forum: Pentax K-S1 & K-S2 10-12-2018, 03:03 AM  
Another K-S1 Aperture Block Failure
Posted By Clothears
Replies: 21
Views: 2,921
Oops, looks like I lied about the cost (but only a little :-). Looking at my records it was actually 113.40 which included return shipping and VAT.

---------- Post added 12-10-18 at 11:06 ----------



Well, had it been anything like that I would certainly have looked at a new camera. But as for me the only minus on the K-S1 is that the grip could be a bit larger, the cost was OK for me.
Forum: Pentax K-S1 & K-S2 10-11-2018, 02:40 PM  
Another K-S1 Aperture Block Failure
Posted By Clothears
Replies: 21
Views: 2,921
Well, it was the official Pentax repairers for the UK, who were: Johnsons Photopia Ltd, Hempstalls Lane, Newcastle under Lyme, ST5 0SW Staffordshire, UK.
Tel: +44 1782 753350, but they seem to have gone into administration. So it's unclear who it would be at the minute.

The K-S1 has some minor downsides, but there is no obvious replacement model as far as I'm concerned. I'm not interested in a folding rear screen or more than one control wheel. So I got it repaired and am content with that.
Forum: Pentax K-S1 & K-S2 10-11-2018, 04:17 AM  
Another K-S1 Aperture Block Failure
Posted By Clothears
Replies: 21
Views: 2,921
Sounds like not repairing it is best for you. It cost 109 for me to get my K-S1 done earlier in the year, but it's been fine since then and the repair service was quick.
Forum: Pentax K-S1 & K-S2 09-11-2018, 01:08 PM  
Pentax FAJ Lens
Posted By Clothears
Replies: 13
Views: 1,264
I guess the point here is that the camera never actually knows what the aperture setting is. All it can do, when told to meter, is measure the amount of light and calculate the correct shutter speed, and set the exposure to that. After which you take the picture before light conditions change.
Forum: Pentax K-S1 & K-S2 06-26-2018, 02:42 PM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
Was at Queen's Club for quarter-finals day last Friday. Wifey took lots of pix with the K-S1 using our the 55-300, but mostly at 300. None of them particularly sharp or well focussed, and our seats were not well placed vis-a-vis the sun, even using the lens hood. Some bright white seats in the club-house opposite which tended to bleed. After running these into LR it seems that the camera, although working consistently, still underexposes by about a stop. Hmmm, time to panic.

So today I took a couple of shots of the chimney stack on the roof here against the sky using various primes (35 f2.4, 50 f1.4, 100 f2.8) all at ISO 100, f 5.6, Av mode, bright sunlight. Some relief to see them all process to sharp images, even better when I went out again and repeated at f8, ISO 400 (although some noise was apparent in the sky when pixel peeping).

Looks like I need to get shutter speed down to 1/1000 or faster with the 55-300, so I may try using ISO 800 when we go to Wimbledon next week, or take the 100 and crop the images.
Forum: Pentax K-S1 & K-S2 06-13-2018, 04:30 AM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
But what is actually going wrong with the solenoid?

Anyway: my K-S1 just arrived back, took a couple of pics, works OK so far. That's quick work, I only took it to the Post Office a week ago.

Think I'll try and keep it in a plastic bag here (even when inside the camera bag). Environment tends to be dusty, due to being out in the sticks.
Forum: Pentax K-S1 & K-S2 06-13-2018, 01:30 AM  
Getting aperture control block on my K-S2 :(
Posted By Clothears
Replies: 167
Views: 20,171
Have you tried the Pentax-NL website? I assume there is one, once I had found the Pentax-UK website, I saw it had a support phone number (a London number) which was rerouted to the Netherlands once called. They eventually had me send my camera to the UK repair centre (where it now is). So I suggest trying to find an official Pentax support line for the Netherlands, and calling that.
Forum: Pentax K-S1 & K-S2 06-12-2018, 06:51 AM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
Are you sure? :)

I read the whole of the thread referred to by Lensbeginner now and am inclined to agree with you that the underlying cause is not known (I suppose there could be several). In my case the camera was unused for some three months and thereafter exhibited the problem. That many people reported that replacing the solenoid fixed it does not prove that the solenoid was the root cause.

Perhaps Johnsons Photopia (who do repairs for Pentax in the UK) found extra damage in my K-S1 or perhaps Ricoh really doesn't know what is going on and are just having a bunch of stuff changed to be on the safe side. Nice that they'll do some cleaning though, while it's opened up.
Forum: Pentax K-S1 & K-S2 06-12-2018, 02:31 AM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
Thanks. I had the impression that "Aperture control block" is not an official Pentax phrase/expression but it's useful for me to have that in mind if I get a chance to talk to someone there.
Forum: Pentax K-S1 & K-S2 06-11-2018, 02:40 PM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
Thanks. Yes, there's a six-month warranty on the repair. I shall be inclined to ask some questions once I get it back, such as whether I need to treat the camera in a particular way or whether it's a known fault, etc. It's at Pentax's UK repair centre, so I'm hopeful I can find out more later.

By the way, does the word BLOCK in this context refer to a physical item which controls the aperture, or to something which blocks the aperture control from working?
Forum: Pentax K-S1 & K-S2 06-11-2018, 12:52 PM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
Nice hypothesis, but contradicted by the facts. During the time this problem has existed, I have never taken pictures in burst mode, always single shot. Actually, I reviewed each shot before taking the next one, to see if the camera was back to normal.

(In fact, I have never used burst mode in the time I've owned the camera.)
Forum: Pentax K-S1 & K-S2 06-11-2018, 09:25 AM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
News from the repairers: cost to repair estimated at 113 (including VAT and return shipping) so I've accepted that.

They expect to:

REPLACE MECHANICAL ASSY
REPAIR SHUTTER MECHANISM AND MIRROR MECHANISM
CHECK AND CLEAN VIEWFINDER ASSY AND CCD

which seems fairly comprehensive but I wonder what provoked it.
Forum: Pentax K-S1 & K-S2 06-05-2018, 02:16 PM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
Tried the camera today: had to take 8 shots before I got a properly exposed one, so it could be getting worse.

After I sent the duff images to Pentax, their response was that I should send it to the official UK repair place to get it seen to. Then we were away for a week, so just packaging it up now to be sent off tomorrow. Had to do some hunting around but finally found the original box and the body mount cover.

Fingers crossed.
Forum: Pentax K-S1 & K-S2 05-14-2018, 02:22 PM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
Well glory be. They've finally asked for some images, so I sent them a sequence of three, each about 15 secs after the previous (single shot, Av, f2.8, 100ASA, 1/125 sec). These range from essentially black to OK.
Forum: Pentax K-S1 & K-S2 05-01-2018, 01:37 AM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
I tried this with Av mode, using a couple of lenses set to just below maximum aperture. With an OK shot, I could see the iris open OK. Unfortunately all the dark shots were so dark that nothing could be recovered from the image. So that test failed.

The Pentax tech was asking about live view so I've reported back on that and am waiting to hear more.
Forum: Pentax K-S1 & K-S2 04-25-2018, 02:24 AM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
Update: the tech asked a number of questions including whether it happens in live view. I couldn't answer that one as I never use live view, which, when I tried it, seemed to shove a load of junk on the screen which it took me a while to get rid of. Anyway, it seems that it's OK in live view.

After some tests it seems that it's reproducible that in non-live view, the problem is present whenever the camera has been off for a couple of hours. There is some evidence that, if I turn the camera on, then turn on live view, then turn live view off, that the first shot I then take is OK (and subsequent ones, obvs).

I'll continue testing like this, sometimes doing the LV shuffle, sometimes not, to see if LV on/off constitutes a workaround.

I have it in mind also to do the following: I suppose that it could be the aperture arm not moving as directed by the camera (not a lens problem as this happens with several lenses), or it could be the shutter. So, I'm thinking of taking shots of myself in a mirror, to see whether or not the lens iris is opening to the requested aperture.
Forum: Pentax K-S1 & K-S2 04-19-2018, 09:35 AM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
I just called the Pentax UK Tech Support line (which is re-routed to the Netherlands). So now I have a case number and await a reply from some tech. I'll post here how I get on.
Forum: Pentax K-S1 & K-S2 04-19-2018, 06:54 AM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
OK - here are two shots from yesterday, taken a minute apart. They've been through LR5 but no corrections applied, just exported to jpegs. I then used Preview to size them down for posting.

Is this going to be a repair job or a replacement job?
Forum: Pentax K-S1 & K-S2 04-18-2018, 01:01 PM  
K-S1 first picture is dark
Posted By Clothears
Replies: 30
Views: 3,541
I haven't used the K-S1 much recently. Took it out today as it was the first hot day of spring, low to mid 20s and everything really starting to push on. Taking a few shots with firstly the 35mm f2.4, then a few more a bit later, and then a couple with the 100mm f2.8. In each of those three sequences, the first of each was underexposed by at least a couple of stops. I'll check again tomorrow, but I wondered if it was anything to be worried about or I just need to use the camera a bit more.
Forum: Pentax K-S1 & K-S2 04-18-2018, 12:54 PM  
Fun with the K-S1
Posted By Clothears
Replies: 493
Views: 57,305
My little hawthorn starts showing some shoots. And the winter wheat pushes on in the field.
Forum: Pentax K-S1 & K-S2 04-15-2018, 10:26 AM  
Out of Focus shots KS-1
Posted By Clothears
Replies: 15
Views: 1,611
I must obviously get a tripod. Hmm, I should get it soon, we're visiting Monet's Garden in a month or so. Or is it Manet's Garden, I can never remember.
Forum: Pentax K-S1 & K-S2 04-14-2018, 06:31 AM  
Out of Focus shots KS-1
Posted By Clothears
Replies: 15
Views: 1,611
No threaded hole on the shutter button these days, unfortunately.With a tripod, does one turn off SR or doesn't it matter?
Forum: Pentax K-S1 & K-S2 03-19-2018, 01:42 PM  
Post your K-S2 Shots Here
Posted By Clothears
Replies: 730
Views: 108,923
Something went wrong with your posting of the image on Flickr - image not found.
Search took 0.01 seconds | Showing results 1 to 25 of 166

 
Forum Jump


All times are GMT -7. The time now is 09:57 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top