Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 5 of 5 Search:
Forum: Pentax K-3 07-26-2015, 07:18 AM  
K-3 II + Manual Lens + Live View + Green Button = ???
Posted By Mikesul
Replies: 43
Views: 6,578
Keep at them. Reply as they suggest asking them to reread he original email (attach it). Also add that experienced Pentax users you have contacted have confirmed that the feature is not working as described or as it does on the K-3 and other Pentax cameras. Be polite but firm. The people assigned to answer these emails tend to skim the questions and send out the most appropriate canned answer. A request for them to read more carefully may get the result you want. Perhaps you want to refer them to this thread.
Forum: Pentax K-3 07-17-2015, 08:23 AM  
K-3 II + Manual Lens + Live View + Green Button = ???
Posted By Mikesul
Replies: 43
Views: 6,578
Great! Thanks for contacting them. I look forward to seeing their response.
Forum: Pentax K-3 07-17-2015, 07:19 AM  
K-3 II + Manual Lens + Live View + Green Button = ???
Posted By Mikesul
Replies: 43
Views: 6,578
Did you tell them that the problem is with the green button in LV not viewfinder mode? Remember customer service people rarely keep track of a sequence of messages until there is a big bruhaha.
Forum: Pentax K-3 07-14-2015, 06:54 AM  
K-3 II + Manual Lens + Live View + Green Button = ???
Posted By Mikesul
Replies: 43
Views: 6,578
Update to my earlier post. I have an K-3ii which is within the suspect range. I tried the LV Green BUtton again this morning in M mode and it works as expected when the A setting is selected on the aperture ring. However, when the A setting is not selected it does not change the metering and Preview flashes a brighter exposure briefly. I tried same settings and lens on my K-3 and it functioned as expected. I got the same behavior with the Samyang 85 1.4 and the Pentax FA 77 1.8 limited. Both have aperture rings so I could test with and without the A setting. All tests were done in M mode with manual focusing set on the camera. So it looks like OPs experience extends to other K-3iis. The problem will only appear with lenses not having A settings on the aperture, which is a lot of older lenses. Work around would be to meter in the viewfinder with Green button and focus with LV. I have not tested this.
Forum: Pentax K-3 07-13-2015, 07:19 AM  
K-3 II + Manual Lens + Live View + Green Button = ???
Posted By Mikesul
Replies: 43
Views: 6,578
I rarely use the green button so I had not noticed this but I just tried it on my K3ii and there is no adjustment when I pressed the green button in live view. Preview will show darkening or lightening if i change the aperture but the exposure is not altered. Exposure is adjusted as expected in the viewfinder.
Search took 0.00 seconds | Showing results 1 to 5 of 5

 
Forum Jump


All times are GMT -7. The time now is 01:22 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top