Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 2 of 2 Search:
Forum: Troubleshooting and Beginner Help 03-19-2009, 01:39 PM  
Battery acting weird
Posted By loffen90
Replies: 2
Views: 2,900
So my Optio m20 is acting real weird. I put in some new batteries couple of days ago, and the battery cap is broken so usually it lies around with it open, anyway yesterday I got an error saying Battery depleted. turned itself off, I turned it on the battery indicator showed 3 green stripes. Took some pictures, the screen going off and on randomly, then suddenly the battery indicator had 0 stripes and had turned red. it shut down.

Is this normal when batteries are out? were my batteries old?
is my camera broke?

fyi I just got this camera from my uncle some days ago so this is all new to me.
oh and it wasnt new he had been usin it for awhile....
Forum: Troubleshooting and Beginner Help 03-15-2009, 03:17 PM  
2 questions from a new owner. M20
Posted By loffen90
Replies: 3
Views: 1,684
Så I just got a Pentax optio m20 from a friend and ive got 2 questions.

Is it possible / how do I turn off the sound that beeps everytime I push something or take a picture.

and Is it possible to remove the delay that occurs when I push the "take picture" button and when the picture is actually taken?


Thank you, and I hope you have a nice day :)
Search took 0.00 seconds | Showing results 1 to 2 of 2

 
Forum Jump


All times are GMT -7. The time now is 09:12 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top