Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 18 of 18 Search:
Forum: Monthly Photo Contests 09-02-2020, 08:29 AM  
Pets Photo contest submission
Posted By gbbrowning
Replies: 15
Views: 216
This is my submission for the new photo contest on pets
Forum: Monthly Photo Contests 06-01-2020, 01:34 PM  
Under the Daisy
Posted By gbbrowning
Replies: 43
Views: 435
I would like to nominate this photo
Forum: Monthly Photo Contests 06-10-2019, 02:20 PM  
Corn Poppy after a shower
Posted By gbbrowning
Replies: 8
Views: 235
Corn poppy after a Texas rain shower.
Forum: Monthly Photo Contests 12-02-2017, 09:10 AM  
Corn Poppy
Posted By gbbrowning
Replies: 4
Views: 287
Texas Corn Poppy with bluebonnets in background
Forum: Winners' Showcase 11-01-2017, 10:20 PM  
October, 2017 Winner: Phone Home
Posted By gbbrowning
Replies: 62
Views: 2,772
I would like to nominate this photo
Forum: Monthly Photo Contests 07-02-2017, 10:02 PM  
Beachside
Posted By gbbrowning
Replies: 21
Views: 1,100
Nominate
Forum: Monthly Photo Contests 07-01-2017, 08:59 PM  
Marilyn Monroe
Posted By gbbrowning
Replies: 1
Views: 332
Statue of Marilyn Monroe, Chicago, Il.
Forum: Monthly Photo Contests 05-03-2017, 09:16 AM  
Yaquina Bay Bridge
Posted By gbbrowning
Replies: 4
Views: 516
Yaquina Bay Bridge, Newport Oregon.
Forum: Monthly Photo Contests 04-22-2017, 03:12 PM  
Shoeshone Falls Roars
Posted By gbbrowning
Replies: 3
Views: 427
Shoshone Falls near Twin Falls, Idaho is roaring due to flooding conditions.
Forum: Pentax K-1 12-10-2016, 11:49 PM  
vignette
Posted By gbbrowning
Replies: 13
Views: 1,341
Yes I have shot K7, K5, K3 - now I have a K1. Actually, I have been shooting Pentax since 1970s with film. I have figured out how to reduce the problem in Lightroom. Thanks for your input. Learn something new every day,
Forum: Pentax K-1 12-10-2016, 04:31 PM  
vignette
Posted By gbbrowning
Replies: 13
Views: 1,341
After experimenting, it is defiantly a lens aperture issue. The lens hood made no difference. But while there was no vignetting at f11, the same shot at f4 produces the vignetting issue quite dramatically.
Forum: Pentax K-1 12-10-2016, 12:39 AM  
vignette
Posted By gbbrowning
Replies: 13
Views: 1,341
With, on the shots at issue. Didn't think that would cause the problem. I will experiment.
Forum: Pentax K-1 12-09-2016, 03:24 PM  
vignette
Posted By gbbrowning
Replies: 13
Views: 1,341
I have the same setup and the same issue - annoying.
Forum: Monthly Photo Contests 10-08-2016, 09:42 PM  
Repeating Pattern; Veterans Cemetery, Holly, Mi
Posted By gbbrowning
Replies: 3
Views: 742
my vote
Forum: Pentax K-1 05-13-2016, 03:16 PM  
Lightroom Metadata missing for new lens
Posted By gbbrowning
Replies: 12
Views: 1,022
Pentax isn't even on the list of manufactures when I try that - now, "parrot" and "yuneec" is, but not Pentax. weird.

---------- Post added 05-13-16 at 04:18 PM ----------

I don't really worry about the profile either, but I do use metadata searches sometimes to find shots taken with a particular lens, and wish my new one wasn't "unknown".

---------- Post added 05-13-16 at 04:21 PM ----------

I'm pretty sure this is just a lightroom "need for update" issue - also get a message "unable to locate a matching profile automatically"
Forum: Photo Critique 05-13-2016, 02:26 PM  
Macro Please Critique
Posted By gbbrowning
Replies: 14
Views: 1,075
Well, composition wise, the subject is right in the middle of the frame, rarely the best spot. Maybe crop off a little of the top? Very nice otherwise.
Forum: Pentax K-1 05-13-2016, 02:15 PM  
Lightroom Metadata missing for new lens
Posted By gbbrowning
Replies: 12
Views: 1,022
Yes just updated Lightroom to the newest version, which supposedly added the K-1. Dumb question - how do you select the manufacturer of the lens in Lightroom? I've never done that before, it had always been automatic.
Forum: Pentax K-1 05-13-2016, 02:01 PM  
Lightroom Metadata missing for new lens
Posted By gbbrowning
Replies: 12
Views: 1,022
Does anyone have any idea why, when I use my new K-1 with its Pentax -D FA 28-105mm lens, the lens shows up in Lightroom metadata as "unknown?"
Search took 0.00 seconds | Showing results 1 to 18 of 18

 
Forum Jump


All times are GMT -7. The time now is 04:34 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top