Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 25 of 300 Search:
Forum: Troubleshooting and Beginner Help 5 Days Ago  
K5ii - SD card corrupted when images transferred to iPad Pro
Posted By pentasonic49
Replies: 22
Views: 648
I agree with several recommendations to make use of the lock slider on the card before putting it in the reader. Dont forget to unlock it before putting it back into the camera, though.
Forum: Troubleshooting and Beginner Help 5 Days Ago  
Pentax-FA 80-320 will not auto focus
Posted By pentasonic49
Replies: 12
Views: 584
The older versions of the Pentax 55-300 with the screw drive are very good, better than the 80-320 and are worth looking out for.
Forum: Troubleshooting and Beginner Help 10-23-2020, 11:33 AM  
Crop factor
Posted By pentasonic49
Replies: 19
Views: 873
That is why I got a Sigma 10-20 when I went digital, to give a similar field of view to my old 15-30 Sigma on film. A friend of mine asked me if it was worth him going full frame, but as he was already cropping images from long lenses at his main interest of air shows, I advised him to get another APSC with a higher pixel count, and save his money.
Forum: Troubleshooting and Beginner Help 10-23-2020, 11:23 AM  
Pentax-FA 80-320 will not auto focus
Posted By pentasonic49
Replies: 12
Views: 584
I believe that the only way you can get one of these lenses to autofocus is by the switch on the camera body, there is no additional switch on the lens, like most modern ones.
Forum: Troubleshooting and Beginner Help 10-22-2020, 10:20 AM  
Pentax-FA 80-320 will not auto focus
Posted By pentasonic49
Replies: 12
Views: 584
The focussing of this type of lens is purely mechanical using the screw drive. If you look at the rear of the lens while turning the focussing ring, the screw drive coupling should be seen to rotate.. This is independent of any electrical connections, or the colour of the lens. Turning the coupling with a small screwdriver should move the focussing ring and move the front of the lens.
Forum: Troubleshooting and Beginner Help 09-25-2020, 07:22 AM  
Macro Lenses.
Posted By pentasonic49
Replies: 20
Views: 1,184
Pretty well all the macro lenses from 90mm focal length upwards which have an "A" position on the aperture ring, (for ease of use) will do, there is unlikely to be a bad one. Autofocus is not required, but as the lens would also have other uses such as portraiture it could come in handy. This is one type of lens which all the manufacturers have always produced quality products, so its mainly your budget which governs the choice. It is well worth checking out the lens database on this forum for inspiration.
Forum: Troubleshooting and Beginner Help 08-10-2020, 10:50 AM  
K3 II Freezing - Bad card?
Posted By pentasonic49
Replies: 16
Views: 888
I may be wrong, but isn't the K3II the only Pentax which has never had a firmware update? I use two SD cards in mine, both set to record the same data and they are identical. I have not had any of the stated issues with mine. I also leave the battery in the camera all the time and change to a fully charged one when down to one bar.

I was wrong about the firmware, it seems that the update only was applicable to cameras in the first year of production, mine came with 1.10 from new.
Forum: Troubleshooting and Beginner Help 08-10-2020, 10:40 AM  
Hotshoe covers
Posted By pentasonic49
Replies: 16
Views: 1,098
I have never managed to lose one so far despite being of the opinion that the HSC is the single most useless accessory ever included with any camera.
Forum: Troubleshooting and Beginner Help 07-27-2020, 11:46 AM  
Pentax SDM issues (like everyone else)
Posted By pentasonic49
Replies: 45
Views: 2,810
I have one of the first 16-50 lenses which failed shortly after the warrantee ran out. I had a K10D at the time and had updated the firmware for the body to recognise SDM. Before the update, the lens worked by screw drive, but afterwards it was SDM or nothing. I saw some videos of the lens strip down and followed the instructions. The motor has a JIS crosspoint screw in the end (similar to Phillips) and you had to use a screwdriver to turn the motor shaft clockwise and anticlockwise a few times before re assembling the lens. The SDM worked for a time before jamming once more. I took the lens apart again and before re assembling it, I drilled a hole in the rear mount in line with the motor screw. This was inboard of the sealing ring, so didn't affect the waterproofing. The screwdriver could be used to free up the motor without taking the lens apart. The strange thing was that ever since, the SDM has worked without resorting to using the screwdriver. I don't use the lens much, but always point the camera at a plain wall and using the AF button make the lens focus hunt from end to end a few times. It takes exactly 2 seconds to cycle fully.
Forum: Troubleshooting and Beginner Help 07-26-2020, 11:29 AM  
Is gap on KP ok, and is dust removal working?
Posted By pentasonic49
Replies: 13
Views: 1,144
I have just looked at a couple of my Pentax bodies, and the gaps are there, but as they are black, the joints are not as visible.
Forum: Troubleshooting and Beginner Help 07-26-2020, 11:09 AM  
Transfer Non Digital Lens to Digital Cam??
Posted By pentasonic49
Replies: 23
Views: 1,317
I used to have one of the Sigma 28-300 lenses, exactly the same as yours and it worked fine with the K100D, K 20D, K 5D and K 3II. It had to be set to "A" as already mentioned and the aperture controlled on the camera bodies. I sold it on ebay, mentioning that as the definition was not on a par with modern lenses, it would be unfair to expect large blow ups, but the buyer wanted a cheap lens and was going to print photo album size pictures, he was delighted with it. The 55-300 Pentax is a logical successor with noticeable better performance, and the kit 18-55 is better at the wide end.
Forum: Troubleshooting and Beginner Help 12-31-2019, 03:05 PM  
Focus concerns with a K7 and a K5 II
Posted By pentasonic49
Replies: 14
Views: 587
I have one of the first 16-50 lenses which is on its original SDM motor, it has been taken apart a couple of times to get it going in the past. It always works now and I tried a couple of empirical focussing speed tests with it. Facing a plain wall to make sure it could not lock on a focussing point, I ran the lens on my K5 and my K3ii.
Starting at infinity, the lens will run to closest focus and back to infinity, then stop. Using the AF button on both cameras, I cycled ten times. The k5 took 20 seconds and the K3ii, 18 seconds.
When I first had the 16-50, it was used on my K100D which only has screw drive, and also on my K10D, which also used screw drive until I updated the firmware. Of course, not long after the firmware update, the SDM went on the blink until the lens was dismantled to free up the motor. Optically, the lens is sharp right into the corners, but does suffer from chromatic abberations.
Forum: Troubleshooting and Beginner Help 12-31-2019, 02:40 PM  
SD card slots - do you use RAW and JPG or only RAW?
Posted By pentasonic49
Replies: 43
Views: 1,961
I'm the odd one out, my K3ii is set for JPEGS on both cards, and the K5 with only one slot is set for JPEGS also, the camera is set for the minimum resolution, (2 Mp) as it is used mostly for posting pictures on forums which prefer lower file sizes. Even at 2 Mp, the pictures are very good on my 27" monitor.
Forum: Troubleshooting and Beginner Help 09-15-2019, 07:13 AM  
Safely remove glue from lens bezel?
Posted By pentasonic49
Replies: 10
Views: 664
You might try a little DOT4 brake fluid, as the strong types of paint stripper are not sold any more.
Forum: Troubleshooting and Beginner Help 07-16-2019, 10:15 AM  
Nasty red dot in videos on K5-II - is it broken?
Posted By pentasonic49
Replies: 13
Views: 937
Do the red pixels show up whatever the colour of the background? Does the iso used in live view make a difference? Have you looked closely at the sensor in case there is something on it?
Forum: Troubleshooting and Beginner Help 07-11-2019, 01:46 PM  
ist DL constanly shows dead battery
Posted By pentasonic49
Replies: 27
Views: 13,312
My K100D had the battery voltage problems all of its life. CRV3 lithium's have a voltage of 3v each for 6v total, which is probably not enough. Putting in a set of 4 AA Energiser Ultimate lithium's will give you 7.2v with new cells.
Forum: Troubleshooting and Beginner Help 07-09-2019, 07:32 AM  
Brick wall diagnosis
Posted By pentasonic49
Replies: 9
Views: 765
Looking at the bottom of the photo shows a line of mortar which is missing on the right hand side. If more is showing of the left end of the wall, then it must be further away.
A retest is needed, get an assistant to hold something against the wall which has a square edge, such as a sheet of board or a rafter square, so you can align the camera axis dead square.
Forum: Troubleshooting and Beginner Help 07-08-2019, 01:18 PM  
Pentax ME - inconsistent shutter speeds
Posted By pentasonic49
Replies: 10
Views: 697
For cleaning and lubricating electrical contacts, a dedicated switch cleaning lubricant is best. In the UK, there is a product called Servisol Switch Cleaner, it may be available elsewhere, or an equivalent. This is not for use on any part of the shutter.
Forum: Troubleshooting and Beginner Help 07-08-2019, 01:12 PM  
Brick wall diagnosis
Posted By pentasonic49
Replies: 9
Views: 765
Could you try it on a tripod with manual focus? See if you can get the left side to focus better. Perhaps focussing on the centre and then seeing if the scale on the lens moves when the left side is improved.
Is the problem the same at various focal lengths? A grid pattern, even a chain link fence might be better than a brick wall.
Forum: Troubleshooting and Beginner Help 07-07-2019, 12:21 PM  
SDM issue?
Posted By pentasonic49
Replies: 6
Views: 669
Good result, quite often, just working a switch a few times cleans up its contacts.
Forum: Troubleshooting and Beginner Help 07-02-2019, 06:53 AM  
SDM issue?
Posted By pentasonic49
Replies: 6
Views: 669
I have just tried out my 16-50 with the K5 and K3ii with and without SR and the autofocus works.
My lens is one of the early ones and the SDM failed just out of guarantee. I followed the instructions on this forum to expose the SDM motor and turned it back and forth with a small JIS screwdriver. The fix worked for about a month, so I tried a more drastic approach. The lens mount now has a hole drilled in it (after dismantling) in line with the SDM motor so that the screwdriver trick can be carried out without dismantling the lens. The hole is inboard of the mount seal. Since then, the autofocus has worked flawlessly without ever having to use the screwdriver.
Why are you turning off the SR? I would only do that when using a tripod. Using a tripod, I would tend also to switch off the autofocus also.
Is the fault present when the body switch is in AFS as well as C? What about the AF button, is it affected also?
Forum: Troubleshooting and Beginner Help 06-29-2019, 02:58 PM  
What is this Telephoto Adapter?
Posted By pentasonic49
Replies: 4
Views: 757
It probably was an accessory in with a 15-45 spotting scope, I had a camera adaptor included with mine.
Forum: Troubleshooting and Beginner Help 06-21-2019, 11:04 AM  
How to program viewfinder refresh rate on my K1?
Posted By pentasonic49
Replies: 13
Views: 1,093
I'm a member of several forums, this type of thing goes on from time to time on all of them, one of the time wasters didn't know when to call it a day, he ended up being banned.
Forum: Troubleshooting and Beginner Help 06-16-2019, 04:27 AM  
Vivitar 70-150mm 3.8 Lens with two problems
Posted By pentasonic49
Replies: 11
Views: 904
You could ask for your money back from the vendor, or just forget it. Now you have an opportunity to strip down the lens and maybe correct the misalignment, the fungus will not be much of a problem even if you do nothing about it. Look at articles on disassembling similar lenses, you have very little to loose.
Forum: Troubleshooting and Beginner Help 06-16-2019, 04:19 AM  
How to program viewfinder refresh rate on my K1?
Posted By pentasonic49
Replies: 13
Views: 1,093
The viewfinder is purely optical, when the mirror is down and the lenscap is off, the light transmission is continuous.
Search took 0.01 seconds | Showing results 1 to 25 of 300

 
Forum Jump


All times are GMT -7. The time now is 03:36 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top