Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 25 of 105 Search:
Forum: Pentax Q 09-14-2020, 07:03 AM  
Q7 firmware errors?
Posted By MNCurt-K10D
Replies: 2
Views: 484
Thanks! A reset solved most if not all the issues I was experiencing. Maybe a bit more fiddling (and reading the manual!) will sort out the rest.
Forum: Pentax Q 09-13-2020, 02:29 PM  
Q7 firmware errors?
Posted By MNCurt-K10D
Replies: 2
Views: 484
I recently acquired a used Q7, which works well, except for the selection of Autofocus modes. - Face Detection selection actually performs Multiple AF Points (Auto), Multiple AF Points selection actually performs Spot, Select mode also performs Spot AF, and Tracking also performs Spot AF. It is a bit like a few bytes of the firmware have gotten messed up. The body reports that it is running firmware version 1.01, which I believe is the latest for the Q7. Has anyone experienced this sort of problem? Should I try re-installing the Version 1.01 firmware? I have downloaded that from the Pentax site, but worry that trying to apply it might 'brick' the Q7. Or perhaps since the camera thinks it is already updated to V 1.01, noting will happen. Any thought or advice? Except for the strange AF mode behavior the camera works perfectly.
Forum: Sold Items 01-30-2020, 08:23 PM  
Wanted - Acquired: Parts only Q7 body
Posted By MNCurt-K10D
Replies: 1
Views: 182
I'm looking for some mechanical bits for my silver Q7 - specifically the E-dial, mounting screw and cover plate, so the body can be totally dead electronically.
Forum: Pentax Q 01-30-2020, 08:07 PM  
Aperture/shutter speed dial popped off!
Posted By MNCurt-K10D
Replies: 4
Views: 749
I located a Q7 parts list/exploded diagram at USCAMERA.COM; it looks like the E-dial (as it is properly called) is retained by a small screw down through from the top. There is a cover plate stuck on over the screw. The appropriate repair (I'm guessing) would be to somehow remove the glued-on top cover from the E-dial, screw the retaining screw back into place, and stick the cover plate back on (I think Pentax uses a bit of double sided tape originally. An alternative approach would be to see if I can buy a new e-dial, screw cover plate and double sided tape from Pentax (Unlikely choice!). A parts body might be a good start, to practice removing the cover plate. I am hoping that the part the screw threads into is still intact! Any suggestions where I might send this little gem for this specific repair if I don't want to try it myself?
Forum: Pentax Q 01-27-2020, 02:30 PM  
Aperture/shutter speed dial popped off!
Posted By MNCurt-K10D
Replies: 4
Views: 749
Can't really tell how the knob was held on - there is a slight "click" when I put it back on, but looking a both the knob and the location it mates to I cannot see any signs of anything broken or loose - but then my eyes are not what they used to be! What sort of silicone did you use on your K-01? I'm tempted to check with a jeweler to see if they might have the tools and eyesight to apply a small amount of glue to the shaft end in the knob - or maybe get really brave and try it myself... not a lot to loose, as the Q7 is not really usable as it is.
Forum: Pentax Q 01-26-2020, 06:47 PM  
Aperture/shutter speed dial popped off!
Posted By MNCurt-K10D
Replies: 4
Views: 749
The knurled back dial on my Q7 just popped off! I can put it back on, and it engages with the underlying rotary switch, but it is just sitting there and falls back off very easily. Looking at the knob and the shaft it sits on gives me no clues on how it is supposed to be retained. Has anyone experienced this problem, and/or any suggestions on how to get it repaired? I am really attached to the Q7, though I do have an original Q and a Q-S1. The Q7 just feels better in my hands! Is there any camera service available for the Q7? Thanks in advance for any ideas/suggestions.
Forum: Sold Items 08-11-2019, 05:48 PM  
For Sale - Sold: Pentax 01 lens with original metal lens hood and cap
Posted By MNCurt-K10D
Replies: 2
Views: 979
PM Sent
Forum: Pentax K-01 03-03-2018, 06:56 PM  
K-01 Menu Lock Ups just started
Posted By MNCurt-K10D
Replies: 4
Views: 1,051
Just got around to applying a firmware refresh, and that seems to have fixed the problem, at least for now. Thanks for you reply.
Forum: Pentax K-01 03-03-2018, 08:04 AM  
K-01 Menu Lock Ups just started
Posted By MNCurt-K10D
Replies: 4
Views: 1,051
My venerable K-01 just started locking up when I'm in the menu and scroll to the end tab (either direction). Nothing works except to pull the battery. Other than the lock up, the camera works just fine. I found a much earlier thread where another user experienced this, and the suggestion was to update the firmware. My K-01 is updated to version 1.05, but I am thinking about re-installing said version to see if that helps. Anyone else experience this issue? Any suggestions for a cure? Thanks!
Forum: Pentax DSLR Discussion 04-21-2015, 03:08 PM  
A difference between K-5 and K-3 retention of aperture or shutter speed settings at p
Posted By MNCurt-K10D
Replies: 10
Views: 1,502
I tried fiddling with the memory settings a bit in my pursuit of knowledge... I unchecked all of the items in the Memory option, then tried the power off/on routine - made no difference to the Aperture or Shutter Speed behavior. I do recall a bit of information regarding the lens diffraction correction option added to the lens correction menu at some point - the write up of the setting said it was retained in memory, even though it was not one of the "choices", and did not display on the "status" screen... so there are some minimally documented features in the K-3 firmware!
Forum: Pentax DSLR Discussion 04-20-2015, 06:56 PM  
A difference between K-5 and K-3 retention of aperture or shutter speed settings at p
Posted By MNCurt-K10D
Replies: 10
Views: 1,502
I just ran the same checks on my K10D and K20D... they both exhibit the same behavior as the K-5. This would suggest that Ricoh/Pentax made a decision to change the user mode behavior with the K-3, for what ever reason. I just wasn't expecting this change, but I'm sure that I will be able to adjust my thinking!
Forum: Pentax DSLR Discussion 04-20-2015, 01:11 PM  
A difference between K-5 and K-3 retention of aperture or shutter speed settings at p
Posted By MNCurt-K10D
Replies: 10
Views: 1,502
I set the User mode identical to the Av mode as a test case. Normally (on both the K-5 and K-3) I set up a specific configuration, so that I can easily get back to a baseline after handling some "unusual" shooting situations. For the purposes of figuring out the difference between the -3 and -5 I wanted the User mode setting to be as similar to the Av mode to reduce/eliminate other variables.

By the way I applaud the change to three separate mode switch settings for the three User modes, versus the five menu options presented on the K-5... I often found that I would start adjusting the aperture setting before confirming the User mode with the "OK" button, resulting in an unintended change to one of the other User modes. That can't happen on the K-3.
Forum: Pentax DSLR Discussion 04-20-2015, 12:22 PM  
A difference between K-5 and K-3 retention of aperture or shutter speed settings at p
Posted By MNCurt-K10D
Replies: 10
Views: 1,502
When I first started using my K-3, it seemed that the retention of the Aperture Setting at power off differed from the behavior of my K-5. After a little side-by-side testing, I believe that the behavior of the two differs, but only in the User Mode behavior. Here is what I have found:

K-5: In Av mode, the aperture setting is retained at power off - that is, the aperture setting upon turning on the K-5 is the same as it was when the power was turned off. In User 1 mode, which I have configured to be Av, exactly the same behavior occurs.

K-3: In Av mode, the aperture setting is retained at power off, exactly as it is on the K-5. However, in User 1 mode, which I have also configured to be Av, the aperture always resets to what ever was set at the time the User 1 mode settings were saved. Note that the aperture is not set to some factory default value - it is set to the specific value in use at the time of the User mode was saved.

While I have not done as careful a check on retention of the shutter speed setting through a power cycle for the Tv mode, it does appear to have a similar pattern, namely that the K-5 retains the shutter speed setting though a power off/on cycle in both the Tv mode and a User mode programed for Tv operation, while the K-3 retains the shutter speed setting only in the Tv mode, but reverts to what ever shutter speed was set when the User mode was saved.

Can anyone confirm or refute my observations? As I have gotten used to the behavior of the K-5, I find the K-3 behavior a bit of an adjustment; however for the moment using the Av mode rather than a User mode is an acceptable workaround.

Thanks!
Forum: Pentax News and Rumors 04-17-2015, 05:08 AM  
New K-3 firmware has a bug
Posted By MNCurt-K10D
Replies: 99
Views: 17,289
It appears to me that my updated K-3 goes through a charged battery much faster than with the 1.11 firmware... but have not done any controlled testing to confirm this. I have noticed, however, that the "blue screen" appears after a shutter half-press is released, and after a nominal 30 second time-out, blinks off momentarily then turns back on and stays on until the camera powers off (via time-out).
Forum: Mini-Challenges, Games, and Photo Stories 03-11-2014, 05:45 AM  
Contest Pentax K+ Multi- Mount (PK+MM) x 3 Giveaway by Adaptist
Posted By MNCurt-K10D
Replies: 73
Views: 15,025
PK+mm giveaway entry;

I have a wonderful collection of OM lenses that I would love to try on my Pentax DSLR... and this gadget looks like just the thing to make that possible!
Forum: Pentax Price Watch 08-15-2013, 09:44 AM  
Pentax 35mm for $150 and 50mm for $120. Other lenses too.
Posted By MNCurt-K10D
Replies: 377
Views: 33,748
Whether a wise move or not, I just cancelled my order for the 50mm f/1.8 after getting a message from "Jenn" saying the lens will cost me $259.95 unless I cancel. Maybe I should have held out, but I decided to get out of the loop on this one!
Forum: Pentax Price Watch 08-14-2013, 02:12 PM  
Pentax 35mm for $150 and 50mm for $120. Other lenses too.
Posted By MNCurt-K10D
Replies: 377
Views: 33,748
My e-mailed receipt says $249.95, though at time of order it went through as $119.95. Nothing has gone through on my CC yet. On my order detail at webstore it still shows as $119.95... I am greatly confused!
Forum: Pentax Price Watch 07-13-2013, 03:16 PM  
Sony 32Gb 94Mb/s card: $24.95
Posted By MNCurt-K10D
Replies: 35
Views: 4,629
Yes, K-01 firmware is rev 1.03. Since they are releasing new K-01s, at least in Japan, perhaps there will be a firmware update to address this problem.
Forum: Pentax Price Watch 07-12-2013, 05:44 PM  
Sony 32Gb 94Mb/s card: $24.95
Posted By MNCurt-K10D
Replies: 35
Views: 4,629
I got one of these Sony 32 GB/94Mb/sec cards, too. It works in my K-5, X-5, Q, K-10D and K-20D, ,but gives a "Memory Card Error" when tried in My K-01... so I think I'll go back to SanDisk, too.
Forum: Pentax Price Watch 06-12-2013, 06:21 PM  
Q 01 Prime lens now available on Pentax site
Posted By MNCurt-K10D
Replies: 2
Views: 1,137
Though the write-up still says this lens is only available with a Q or Q10 body, the Pentax web site now offers the 01 lens for $199.95 plus shipping, and a 4-6 week wait (special order).

PentaxWebstore.com:PENTAX 01 Standard Prime Lens PENTAX 01 Standard Prime Lens
Forum: Pentax Compact Cameras 06-08-2013, 07:36 PM  
MediaImpression 3.5 Problems
Posted By MNCurt-K10D
Replies: 1
Views: 3,722
I recently bought an X-5, which comes with MediaImpression 3.5 from ArcSoft. Though the documentations say it will work with Windows XP SP3, I have tried it on two PCs (one with XP Pro, the other with XP Home Edition) without success. It seems to install OK, but when first executed it puts up a message that an update is available. Whether I click "update now" or "cancel" both PCs went into an un-interruptable state using 100% of the CPU. The only way to regain control was to force a power down and reboot. Does anyone else have a similar experience? Or suggestions what I might be doing wrong? Not that I feel that I need to use MediaImpression - I can easily get images into my PCs with the USB cable, or by removing the SD card and using a card reader... but I would like to know if I'm doing something stupid!
Forum: Sold Items 06-05-2013, 06:54 PM  
For Sale - Sold: SMC Pentax-M 50mm F4 Macro, Vivitar P/K-A R-P/K 2X Macro TC
Posted By MNCurt-K10D
Replies: 22
Views: 3,680
PM Sent
Forum: Pentax Q 03-21-2013, 06:00 PM  
Q Shutter Count?
Posted By MNCurt-K10D
Replies: 4
Views: 3,706
I agree - except for those lenses with a built-in (physical) shutter. I got to thinking about this when I saw mention of the "shutter count" for a used Q... essentially a nearly worthless datum! It might be nice to be able to get some sort of indication as to how many times a particular in-lens shutter has been "activated" when buying a used lens...
Forum: Pentax Q 03-21-2013, 04:54 PM  
Q Shutter Count?
Posted By MNCurt-K10D
Replies: 4
Views: 3,706
Nope. I made this determination using EXIFTool and EXIFToolGUI - off-line versions of the tool you provided a link to. When I run EXIFTool on Q images, the jpeg and dng versions of a particular shot share the same file number, but the shutter counts differ by 1; when I do the same thing with a pair of K-5 files the dng and jpg files (which share a common IMAGE number) also share a common shutter count number. I went to using a local version of EXIFTool because, unlike the web based version, it extracts data from DGN files as well as JPGs.
Forum: Pentax Q 03-21-2013, 02:40 PM  
Q Shutter Count?
Posted By MNCurt-K10D
Replies: 4
Views: 3,706
It looks to me that the Q advances the "Shutter Count" for each file generation - so if I'm doing RAW+ the shutter count advances by two for each shutter trip. It also looks like the Shutter Count is reset to zero with a firmware version update. Can anyone confirm this? I'm guessing that the "Shutter Count" only counts (or double counts) the electronic shutter. If so, is anything done to record the number of activations of the in-the-lens leaf shutter? It seems to me that the Q shutter count has little practical use as a wear indication, if it has no mechanical significance, and if it is reset by firmware updates - thoughts?
Cached search took 0.01 seconds; generated 33 minute(s) ago | Showing results 1 to 25 of 105

 
Forum Jump


All times are GMT -7. The time now is 04:18 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top