Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 25 of 300 Search:
Forum: General Photography 7 Hours Ago  
Windows 10, Gimp & Pentax
Posted By Cee Cee
Replies: 33
Views: 874
I have submitted a report.

after more tests it seems the exif "Camera Make" can be any thing you like or even nothing at all and it works fine, but just not the word "PENTAX", which was what was used up until the K5 after that it's "RICOH IMAGING COMPANY, LTD"
Forum: General Photography 7 Hours Ago  
"PENTAX" vs "Pentax" in exif
Posted By Cee Cee
Replies: 8
Views: 495
Report now submitted
Forum: General Photography 15 Hours Ago  
"PENTAX" vs "Pentax" in exif
Posted By Cee Cee
Replies: 8
Views: 495
I tried but it was late at night and I had to sign up and was waiting for confirmation email & password but eventually had to give up on it, but I don't think it ever came :confused:
I'll have to try again now that the nature of the glitch has been narrowed down somewhat. I posted something on the gimpuser site but got little response.
Forum: General Photography 18 Hours Ago  
"PENTAX" vs "Pentax" in exif
Posted By Cee Cee
Replies: 8
Views: 495
thanks for your input, I thought I was going mad for a while as I couldn't understand how anybody else wasn't having this problem. :). All my files are "PENTAX" :( but at least I have a work around now by replacing or removing the Camera Make on the files I edit in Gimp. Cheers.
Forum: General Photography 19 Hours Ago  
"PENTAX" vs "Pentax" in exif
Posted By Cee Cee
Replies: 8
Views: 495
So I issue a challenge to any one running GIMP 2.10.x on Windows 10 to edit exif on a jpg file (rick click file - properties/details ) the change the camera make from " RICOH IMAGING COMPANY LTD" to "PENTAX" all capitals then load the file into gimp and export the file, check the properties of the exported file in windows or reload that image back into gimp and see if the file still contains exif data.
Forum: General Photography 22 Hours Ago  
"PENTAX" vs "Pentax" in exif
Posted By Cee Cee
Replies: 8
Views: 495
It may depend on what your using to view the exif as to Camera Make & Camera Model, the K70 files I view here have "PENTAX K-70" in the Camera Model, as does the K30 exif say "PENTAX K-30" this doesn't seem to be an Issue, rather it's Camera Make field which is the issue, I think there the K70 says "RICOH IMAGING COMPANY, LTD"

I've since discovered that anything other than "PENTAX" in capitals will work eg. If I change to Nikon or NIKON it works fine, in fact I can leave it blank and it works, but if it's "PENTAX" with all capitals then all the exif data is missing from the exported image
Forum: General Photography 1 Day Ago  
"PENTAX" vs "Pentax" in exif
Posted By Cee Cee
Replies: 8
Views: 495
I've been struggling with the latest GIMP 2.10.6 removing the exif data when I export jpg files from gimp. Anyhow after lots of trial & error I've figured out that Gimp 2.10.6 doesn't like the Camera Maker data in capitals ie. "PENTAX" however if you edit the data using windows file properties / details and change it to "Pentax" it all works fine. Mind you the SONY, NIKON, CASIO, CANON files seem ok with capitals or lower case.

So my Pentax cameras K30, K20D,Optio40 and probably istDS (but I haven't looked at this) all use capitals In the "Camera Maker" field. I'm wondering if later models use "Pentax" which may explain why I'm not hearing of this problem from others.

edit: I've been looking at exif data in photo sharing forum, K5 is "PENTAX" after that its "RICOH IMAGING COMPANY, LTD"
Forum: General Photography 1 Day Ago  
Windows 10, Gimp & Pentax
Posted By Cee Cee
Replies: 33
Views: 874
the very latest... So I edit the camera make from "PENTAX" to "Pentax" before opening in gimp and exporting works fine with all the exif data intact. The 3 cameras I have all have "PENTAX" as the camera make (K30, K20D, OptioE40) I wonder if later models have the word "Pentax"
well at least this gives me a work around, any photos I want to process I'll just have edit the exif to "Pentax" before starting. Good thing I don't take too many good photos.
I'll have to try "NIKON" and see what happens.
Forum: General Photography 1 Day Ago  
Windows 10, Gimp & Pentax
Posted By Cee Cee
Replies: 33
Views: 874
OK this gets really weird now, I haven't had a lot of time for things photographic lately but last weekend I decided to see if there were any remnants of my Gimp 2.8 install lurking after it was uninstalled, So a quick search through the registry found lots of instances of gimp 2.8. I decided to unistall gimp 2.10.06 so no more gimp on my system at all. I then went through the registry and removed any keys with ref to gimp 2.8 or 2.10, After that I reinstalled 2.10.06, loaded up a JPG file & checked exif - all there as expected, I then exported the file and rechecked exif in gimp and it was there ! normally what would have happened is the exif would not have been there after the export command had been executed (viewing the exif data in gimp it would be no longer there).

this is promising I thought. So I checked the file properties in windows and all the exif was in tact, finally I thought, that's sorted. However, the next day when I tried the same process the exif data was not contained in the exported JPG, although strangely reading within gimp after export the exif is still there, where as before the registry clean up & reinstall it was gone after export. Just to remind people this only happens with Pentax JPG files, Sony, Nikon and Canon JPG files are all ok with exif fully intact.

---------- Post added 09-21-18 at 06:08 PM ----------

NOW THIS WILL GET YOUR INTEREST - So I right click my Pentax JPG file and go Properties / details and all exif intact as expected, I click on "Camera Make" and change it from "PENTAX" to "Nikon". I open the file in gimp view meta data and check camera make = "Nikon" I export the file and inspect the properties and all the exif data is there ! it all works as expected .....go figure, It's Like the word Pentax has been left of a list of manufacturers or something !
Forum: Repairs and Warranty Service 2 Days Ago  
*ist DS Exposure Issue
Posted By Cee Cee
Replies: 5
Views: 242
the light metering sensor could be out of alignment, check with spot metering, in Av mode with a light bulb in the frame and move it around to see where the sensor is centered, (where it gives you the shortest exposure time) mine is centered horizontally, but vertically its right up at the top of the frame, so it under exposes or over exposes most shots depending on the light content, at the very top of the shot. Took a while to sort that one out as I normally shoot center weighted average and the effect is more subtle in that mode. Anyway, just something to try.
Forum: Pentax K-70 4 Days Ago  
Strange behaviour from my K-70...aperture block?
Posted By Cee Cee
Replies: 11
Views: 565
this will be very disappointing if this is the case, there hasn't been any widespread reporting of this issue with K70 as far as I know, so maybe an isolated incident, this doesn't help you I know. It will be interesting to see how you get on with warranty, best of luck.
Forum: Pentax SLR Lens Discussion 4 Days Ago  
HD 55-300mm F4-5.8 WR - show us your good&bad time with this len! (2020 edition)
Posted By Cee Cee
Replies: 3
Views: 579
the pre HD version of the lens, LBA tells me I should get the HD version, but I'm really happy with my particular DA version

Rainbow Lorikeet IMG0264 by Colin Chester, on Flickr
Forum: Pentax K-70 4 Days Ago  
Strange behaviour from my K-70...aperture block?
Posted By Cee Cee
Replies: 11
Views: 565
this can be how the aperture block fail symptoms begin with K30 & K50. Its usually the first one or two shots after turn on then things start working, there is a sticky thread on how to test / diagnose. It could also be an unrelated failure of the aperture.

Dark exposure problems on K-30 or K-50? Read me first!
Forum: Pentax K-30 & K-50 09-13-2018, 09:22 PM  
Sticky: Dark exposure problems on K-30 or K-50? Discussion Thread
Posted By Cee Cee
Replies: 207
Views: 25,726
psst, don't mention TEDS, I mentioned it once but I think I got away with it.
Forum: Pentax K-30 & K-50 09-13-2018, 03:49 PM  
Sticky: Dark exposure problems on K-30 or K-50? Discussion Thread
Posted By Cee Cee
Replies: 207
Views: 25,726
a similar experience to myself in terms of time from beginning of symptoms to the camera needing repair.

---------- Post added 09-14-18 at 08:56 AM ----------


wow, good outcome Rob, interestingly Kennedy did charge TEDS Camera's for my repair under TEDS extended 5Year warranty ( I have a copy of the invoice )

---------- Post added 09-14-18 at 09:02 AM ----------



When I'm birding I'll often shoot 5-10 shots in a few seconds, I don't consider I'm doing damage to the camera so why would shooting some frames to coax the camera into working be doing damage, beside the camera has a burst mode which shoots 5 or 6 or what ever it is, frames per sec. So what part of the camera would be getting damaged, I don't believe the solenoid itself would sustain any damage, but even if it did it's going to be replaced anyway

---------- Post added 09-14-18 at 09:19 AM ----------


If you have the skills to do the job then no problems do it whenever it suits , personally I would wait until symptoms started to appear, after all it might never happen ( and pigs might fly ) :lol:
Forum: Pentax K-30 & K-50 09-12-2018, 03:57 AM  
Sticky: Dark exposure problems on K-30 or K-50? Discussion Thread
Posted By Cee Cee
Replies: 207
Views: 25,726
I don't know about others but mine gave me plenty of warning that things were amiss, several weeks infact. I first noticed every now again that the first shot after turning on was dark and I started thinking this may be that issue that I'd read about, it took some weeks before every time I turned on the first few shots were dark, and another couple of weeks before I was firing off 10 or 15 shots to get it working, I was using the camera through out that time so plenty of warning for me at least.
Forum: Pentax K-30 & K-50 09-11-2018, 04:38 PM  
Sticky: Dark exposure problems on K-30 or K-50? Discussion Thread
Posted By Cee Cee
Replies: 207
Views: 25,726
yes, I fully agree again, leave the insides alone but use the camera often
Forum: Pentax K-30 & K-50 09-10-2018, 06:07 PM  
Sticky: Dark exposure problems on K-30 or K-50? Discussion Thread
Posted By Cee Cee
Replies: 207
Views: 25,726
fully agree, leave it alone.
Forum: General Photography 09-07-2018, 07:21 PM  
Windows 10, Gimp & Pentax
Posted By Cee Cee
Replies: 33
Views: 874
that's interesting, so it sounds as though it's capable of working or should work but my install doesn't. Ive tried on 2 different Win 10 PCs and the problem was the same on both installs, one being W10 64bit home (retail) the other W10 64bit Home (OEM upgraded from Win7) both on auto update. The download was from the gimp.org site. Now I really am confused :confused:. I got no Idea:(.

---------- Post added 09-08-18 at 12:32 PM ----------


to be honest I didn't notice it being any slower, but I don't do a lot of heavy processing. in some respects I thought it was a bit snappier, but it has extra features like "shadows & Highlights" sliders which make it really easiy to do a quick tweet of dynamic range. I know you can do it by other ways but this is so much easier. Other features as well that I'm yet to expore as this exif issue has put a stop to all things at the moment.
Forum: General Photography 09-07-2018, 08:13 AM  
Windows 10, Gimp & Pentax
Posted By Cee Cee
Replies: 33
Views: 874
all the Linux users seem to be telling me they have no problem, so I think its a gimp/windows problem:(... anyone use gimp with Windows 10 ?

---------- Post added 09-08-18 at 01:22 AM ----------



I'm loading OOC jpegs (exif data ok) then export as a jpeg (exif data gone), only with Pentax files. Sony, Nikon, Canon & Casio jpegs all opened & exported ok with data intact.
Forum: General Photography 09-07-2018, 07:07 AM  
Windows 10, Gimp & Pentax
Posted By Cee Cee
Replies: 33
Views: 874
no, but I should, thanks for the link

---------- Post added 09-08-18 at 12:19 AM ----------



I was running GIMP 2.8 and previous versions without any issue, the problem only occurred when I updated to 2.10.0 & the same with 2.10.6. Some Linux users tell me they have no such problems with 2.10.x I'm wondering if any one has it working on windows 10, seems odd to me that only Pentax files not exporting exif data
Forum: General Photography 09-07-2018, 05:58 AM  
Windows 10, Gimp & Pentax
Posted By Cee Cee
Replies: 33
Views: 874
Is anyone using Windows 10 & Gimp 2.10.x Interested to know if anyone has a working install ( that doesn't remove the exif data when exporting an image ). Canon, Nikon, Sony export with the exif data in tact but with any Pentax file (K30, K20D, Optio E40) the exif is not exported.

Read more at: Latest GIMP stripping metadata from exported jpeg - Page 2 - PentaxForums.com
Forum: Digital Processing, Software, and Printing 09-02-2018, 05:07 PM  
Latest GIMP stripping metadata from exported jpeg
Posted By Cee Cee
Replies: 15
Views: 782
Is anyone using Windows 10 & Gimp 2.10.x Interested to know if anyone has a working install ( that doesn't remove the exif data when exporting an image ).
Forum: Post Your Photos! 08-30-2018, 03:56 PM  
Landscape Valley of the 72 Waterfalls
Posted By Cee Cee
Replies: 10
Views: 145
don't under sell your self, a fine shot of a beautiful landscape, cheers
Forum: Post Your Photos! 08-30-2018, 03:54 PM  
Nature Spotted Pardalote (M)
Posted By Cee Cee
Replies: 18
Views: 221
fine shot of these interesting little creatures, cheers
Search took 0.02 seconds | Showing results 1 to 25 of 300

 
Forum Jump


All times are GMT -7. The time now is 02:26 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top