Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 7 of 7 Search:
Forum: Monthly Photo Contests 10-01-2018, 10:01 PM  
Sunset over Charleston, SC
Posted By Alexvc
Replies: 8
Views: 316
I would like to nominate this photo
Forum: Winners' Showcase 10-01-2018, 10:01 PM  
September, 2018 Runner-up: Sky on Fire
Posted By Alexvc
Replies: 57
Views: 1,747
I would like to nominate this photo
Forum: Monthly Photo Contests 10-01-2018, 10:01 PM  
Tahoe Sunset
Posted By Alexvc
Replies: 18
Views: 402
I would like to nominate this photo
Forum: Monthly Photo Contests 10-01-2018, 09:58 PM  
Dreamytown
Posted By Alexvc
Replies: 2
Views: 286
Reflection of Vancouver (BC) in Lost Lake lagoon, Stanley Park. Long exposure shot (30 sec.) taken on a tripod with my Pentax K-S2. Shot during Golden Hour to have the best possible quality of light, as well as a warm ambiance. Image flipped over to create confusion.
Forum: Troubleshooting and Beginner Help 12-14-2017, 07:42 AM  
Out of focus if taken with viewfinder, in focus if taken with live view
Posted By Alexvc
Replies: 11
Views: 1,768
Thank you! In my case the back focussing problem was with my 3 lenses (50mm1.8, 18-55mm and 50-300mm) and I had to do a fine adjustment of +8 for each lens, but now the autofocus works absolutely fine with all my lenses so all of you guys really helped my! Thanks a lot for your answers!
Forum: Troubleshooting and Beginner Help 12-13-2017, 07:43 AM  
Out of focus if taken with viewfinder, in focus if taken with live view
Posted By Alexvc
Replies: 11
Views: 1,768
Thank you all for your advice, I really appreciate your help ;)

Thanks to you I know that I have a back focussing issue with my ks2. My Phase Autofocus doesn't work properly so I have to do a fine adjustment. I will tell you if it works or not ;)
Forum: Troubleshooting and Beginner Help 12-12-2017, 09:31 AM  
Out of focus if taken with viewfinder, in focus if taken with live view
Posted By Alexvc
Replies: 11
Views: 1,768
Hey! I bought a Pentax K-S2 a year ago and never had any trouble with it. Unfortunately, since a week or so, everytime I take an image with my 50mm f1.8 lens via the viewfinder the results are out of focus. In the viewfinder, it shows the red dot and there is a beep and everything seems sharp, but when I view the actual shot it is always slightly out of focus.

However all the shots taken with live view are sharp.


At first, I thought this was a problem with the lens-body communication pins, but after taking some shots with my 18-55mm the problem remained. So there is something wrong with my camera, but I don't know why (I never dropped it), what is causing the problem and how to solve this issue. I will post some photos tomorrow to show you how bad this is, especially since I am an amateur wildlife photographer and I need a fast and accurate AF, so I don't shoot in live view very often.
Please tell me if you know this problem, know what causes this issue or know how to fix it 😀😗
Search took 0.00 seconds | Showing results 1 to 7 of 7

 
Forum Jump


All times are GMT -7. The time now is 11:19 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top