Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 11 of 11 Search:
Forum: Monthly Photo Contests 06-10-2019, 12:46 PM  
Beauty in action
Posted By Gopersuel
Replies: 24
Views: 464
I would like to nominate this photo
Forum: Post Your Photos! 06-10-2019, 08:28 AM  
Machinery Thunderbirds
Posted By Gopersuel
Replies: 10
Views: 380
Nice picture, show some more pictures.
Forum: Post Your Photos! 06-10-2019, 08:24 AM  
Nature The king of the river
Posted By Gopersuel
Replies: 2
Views: 261
I have recently acquired this Objective and I am still adapting to its management. At the moment, good vibrations.
regardss
Forum: Pentax K-1 05-30-2019, 06:45 AM  
Problems with Pentax K-1
Posted By Gopersuel
Replies: 15
Views: 1,332
The partner will perform tests, with various objectives, both manual and automatic, deactivating the AF of the camera.
Let's see if so, there are more elements of judgment.
Thanks for your interest.
Forum: Pentax K-1 05-30-2019, 03:18 AM  
Problems with Pentax K-1
Posted By Gopersuel
Replies: 15
Views: 1,332
Could it be a problem with the AF microprocessor?
Forum: Pentax K-1 05-29-2019, 06:05 AM  
Problems with Pentax K-1
Posted By Gopersuel
Replies: 15
Views: 1,332
Does this occur with both lenses?
Yes it is
We do not know what to think, a firmware failure?
weird, but possible.
A failure in the electronics of the camera?
Has anyone in the forum heard or heard of this type of bug in the pentax K-1?
The truth is that it does not reassure anything, this failure to which we use the Pentax K-1.
Greetings pentaxeros
Forum: Pentax K-1 05-28-2019, 01:16 PM  
Problems with Pentax K-1
Posted By Gopersuel
Replies: 15
Views: 1,332
in response to the pentaxforums forum partner

1. Is it on or not? Yes
2. Is the camera focusing or not? Yes
3. Does the camera take a picture after pressing the shutter button or not? Do not
4. What lens (brand model, etc.) are you using? Pentax DFA 150-450 and Pentax A 200mm f4 macro
5. Do you have an SD card (memory) or not? If a Sandisk extreme-pro 95ms of 32g
6. Is the battery fully charged or not? Yes
7. Is the Pentax battery made or not? IF it is a new Pentax battery
8. Does the camera automatically restart after taking a picture every time or not? It does not do it when it seems to me that I have to restart it, turn it off and plug it back in
9. Does the camera stay on once you turn it on or not? Yes
10. Does the camera allow you to take the picture after turning it on or not? If until it becomes dead again

Thanks for your interest

---------- Post added 05-28-19 at 01:21 PM ----------

The partner who has this problem, has a lot of experience in cameras and pentax lenses.
It would be nice to know if someone else has had this problem and if it has been this way, how it has been solved.
Although it gives the impression of being an electronic problem.
Thanks for your time
Forum: Pentax K-1 05-28-2019, 09:50 AM  
Problems with Pentax K-1
Posted By Gopersuel
Replies: 15
Views: 1,332
It is also happening with manual lenses, according to comments:

"The problem is related to the objectives of the manuals, the object is focused and the camera and the focus is confirmed and triggered, the camera is turned on again so that it" answers "if it remains silly every two minutes, and I have already returned to the factory parameters twice and perfectly set the K1 and many others more
Regards"

---------- Post added 05-28-19 at 09:55 AM ----------

I'm afraid it could be a problem in some electronic circuit.
Has something similar happened to someone?
Thank you
Forum: Pentax K-1 05-28-2019, 09:08 AM  
Problems with Pentax K-1
Posted By Gopersuel
Replies: 15
Views: 1,332
A firmware failure?
Has it happened to someone else?
regards
Forum: Pentax K-1 05-28-2019, 07:51 AM  
Problems with Pentax K-1
Posted By Gopersuel
Replies: 15
Views: 1,332
A partner is having problems with his pentax K-1, he has it updated to the latest firmware according to:"The camera stays as dead or focuses or anything, I press the shutter button and does not shoot, when I put the Pentax 150-450 changes the parameters when it seems if I'm at f5.6 and 1/1000 speed with the iso in automatic and FF mode I change it to crop iso 100 f8 and 1/200 always the same parameters do not know what happens,I thought he was pressing the buttons on the lens without realizing it, but it's not like that. "Anyone know what can it be?Could you do downgrade to fix it?regards :)
Forum: Pentax K-5 09-22-2017, 09:57 AM  
mounted YN-560 flash problem
Posted By Gopersuel
Replies: 42
Views: 20,232
Hello:
I also had the problem of freezing, of my flash Yongnuo YN-560 when placing it in the shoe of my PentaX K5-II.
Luckily I fell on this page and I could find the solution to the problem, I have soldered the resistance of 1 Koh and for now, after several tests, everything works correctly.
A few days ago I contacted Yongnuo to explain the problem and although they were very kind, they could not give me another solution other than to open the battery compartment and close it again, which is not exactly a solution.
Thank you all for the contributions that have led to finding a solution.

I would also like to know, if those who have soldered the resistor, have encountered some problem of operation of the flash unit or the camera.

Thank you and have a good day.
Search took 0.00 seconds | Showing results 1 to 11 of 11

 
Forum Jump


All times are GMT -7. The time now is 06:05 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top