Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 1 of 1 Search:
Forum: Troubleshooting and Beginner Help 10-26-2010, 07:29 AM  
Newish K-x, took photos but they aren't there!
Posted By heinreyn
Replies: 35
Views: 5,410
Last weekend, I've had a similar issue with my 4 months old K-x.
I was in Paris for 2 days and took lots of shots. First day without a problem.
Second day, early in the morning I took some new ones. I always review them when I take a picture, and there didn't seem any problem.
But at a point I noticed the camera showed only the last 5 pictures of that day (I already took 20 or so), and then the ones of the day before.

I retook the same pics (sort of), and 2 minutes later, I could only see the ones I took the first day... All the pictures of the 2nd day were gone.

I exchanged the memory card with the one from my girlfriends camera, and took some pics. She took some with my memory card in her camera.
The problem didn't seem to repeat itself.
We exchanged cards again, and everything seemed ok; except for the lost pictures...

So on the memory card there are 4 directory's:
100_2310 (pictures of the first day)
101_2410 (empty)
102_PANA (pictures taken with other camera)
103_2410 (pictures taken the second day with my camera)

I coudn't retrieve any pictures with recovery programs...

Could be the memory card; I don't know. Or maybe a bug in the camera after all...?
Search took 0.00 seconds | Showing results 1 to 1 of 1

 
Forum Jump


All times are GMT -7. The time now is 11:09 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top