Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 25 of 38 Search:
Forum: Pentax K-3 07-18-2016, 03:42 PM  
Strange Happenings with my K3ii and/or my lenses
Posted By gazelle01
Replies: 12
Views: 877
Well, it seems like several of you might be correct. I turned the camera on and figured out how to turn the multi-exposure mode on, and it wasn't currently on, but once I turned it on and took some shots, they looked exactly like what I had been experiencing. So I guess I had been shooting in that mode. Still don't know how or why it was not still in that mode when I turned it on just now, but at least I know what to look for and how to resolve that if it happens again. As for the failed autofocus on the other 2 lenses, maybe it's just bad luck, I don't know, but like I said, both lenses are already shipped off for warranty repair.

Thanks to everyone for your help, you're always a tremendous resource.
Forum: Pentax K-3 07-18-2016, 09:02 AM  
Strange Happenings with my K3ii and/or my lenses
Posted By gazelle01
Replies: 12
Views: 877
I will also look into this tonight too, before doing a reset. Perhaps it somehow got switched over to this mode, although that's a feature I've never used or even heard of, so it obviously did not happen on purpose, if at all. Thanks for the suggestion.

---------- Post added 07-18-16 at 10:04 AM ----------



I haven't used flash at all and am taking just regular outdoor landscape photos, no extreme environment whatsoever, although it's been quite humid lately. And I store my gear in a secure Pelican case when not with me in my camera bag out on a shoot.
Forum: Pentax K-3 07-18-2016, 08:09 AM  
Strange Happenings with my K3ii and/or my lenses
Posted By gazelle01
Replies: 12
Views: 877
I'll have to check the contacts when I get home after work. Is there something specific to look for or should I just clean them and see if it helped any? Thanks.

---------- Post added 07-18-16 at 09:11 AM ----------



Well, let me revise my statement. Originally when this problem was occurring a month or so ago, it was a problem exclusively when using the 50-135 lens. That problem ended up going away with that lens, but at the time, it was only that lens. As of last night, it occurred on my brand new 70-200, but then it did also occur when I attached my 31mm prime. So it does seem to be a problem occurring across multiple lenses now, not just one.
Forum: Pentax K-3 07-18-2016, 07:53 AM  
Strange Happenings with my K3ii and/or my lenses
Posted By gazelle01
Replies: 12
Views: 877
The multi-exposure problem only occurs with these lenses. I have used other lenses where the multi-exposure issue does not occur at all, so I don't think it's an issue of being in that mode, otherwise it would occur all the time with all lenses.
Forum: Pentax K-3 07-18-2016, 06:46 AM  
Strange Happenings with my K3ii and/or my lenses
Posted By gazelle01
Replies: 12
Views: 877
So I have a strange situation. A month or perhaps a bit longer ago, when I had my DA* 50-135 lens attached to my K3ii, I started getting double exposure shots. It would appear this way on the Live View screen and also in the finished shots. This happened anytime I would recompose or refocus a shot. So if I turned the camera on and composed a shot, it would be fine, but the second I tried to recompose, change the focal length or focus, then the picture would partially hold a ghost-like image of my previous composition while also the current composition. The workaround to this was to just turn the camera off then back on again and take my shot. After a while, this stopped happening but then a couple of weeks ago the lens stopped autofocusing altogether. The double exposure issue seemed to go away, but it wouldn't autofocus. At the same time, my almost brand new FA 77mm f/1.8 lens stopped autofocusing as well. I tried both lenses on other camera bodies to make sure it wasn't an issue with the K3ii body. Sure enough, neither lens worked on other bodies either, and furthermore, no camera even recognizes the 77mm lens anymore so you can't take pictures with it at all. So I just shipped off both lenses a few days ago to Precision Camera (yay! Every experience I've had with them has been a nightmare) for repair. Fortunately, they're both under warranty at least. Since I know I won't see either of these lenses forever (great job, Precision), I went ahead and purchased a new Tamron 70-200 (I've regretted giving up my Sigma 70-200 for the Pentax 50-135 big time) just about a week ago. So last night, I go out on a photoshoot to try out the new Tamron 70-200. And guess what? I started getting the same stupid double exposure issues I was having with the 50-135. It's a brand new lens! So now I'm starting to think that there's something wrong with my Pentax K3ii body. Yes, both of those other lenses I shipped off to Precision didn't seem to work on other Pentax bodies, so there must be something wrong with those lenses, but is my camera screwed up too? How is it possible that within a month's time frame, I've had problems with my camera body and 3 lenses? All of these items are less than a year old and in the case of the Tamron 70-200 and the Pentax 77mm prime, they've barely been used.

Does anybody have any clue what may be going on? I'm at a loss for words.

Thanks.
Forum: Repairs and Warranty Service 03-30-2016, 07:33 PM  
Grooved tube inside rear mount on Pentax 300mm f/4 rattles, is this a problem?
Posted By gazelle01
Replies: 11
Views: 832
Good suggestions, thanks. Good to know it's something a local repair guy could possibly do for me, rather than ship it off to to Pentax repair shop. That's a huge difference in cost and time. I may try your suggestions first, with caution, and then if I can't make it work, will see if a local repair shop can do it for me.
Forum: Repairs and Warranty Service 03-30-2016, 06:14 PM  
Grooved tube inside rear mount on Pentax 300mm f/4 rattles, is this a problem?
Posted By gazelle01
Replies: 11
Views: 832
OK, thanks. So is the baffle in its current state a problem for the performance of the lens, or is it going to become a larger problem down the road? And how simple a repair is it to re-attach? Thanks so much.
Forum: Repairs and Warranty Service 03-30-2016, 05:50 PM  
Grooved tube inside rear mount on Pentax 300mm f/4 rattles, is this a problem?
Posted By gazelle01
Replies: 11
Views: 832
So I've been trying to revamp my lens lineup and sold my Pentax 300mm f/4 prime lens on Ebay. Worked just fine before shipping it. The guy gets it, says that there's a rattling noise inside, but I can't quite understand his explanation due to his poor English. He attaches some photos but they're not very good either, still can't understand the problem. I thought he was saying there was something inside the glass rattling around. He says the lens works just fine, he just doesn't want it because of the rattling. We go to Ebay Resolution Center because I know for a fact this problem did not occur prior to shipment and he claims it was like that when it arrived. Ebay sides with him, so they reimburse him and he returns the lens to me.

So now I'm stuck with a potentially damaged lens that I may not be able to sell for the same amount anymore, and it could possibly degrade and not be useable for me either. Last thing I want to do is send it to Precision Repair and wait 3+ months for them to tell me either they can't fix it or that I have to pay several hundred more dollars to fix it. I'm pretty annoyed because the lens was freaking fine when I shipped it.

Anyway, currently I'm just trying to understand the scope of the problem, if there is one at all. I received the lens back in the mail today. Upon inspection, I can see what the problem (now) is. I'm not super familiar with the parts of lenses, so bear with me, but when you're looking into the rear mount of the lens, there's a tube just inside the mount (not inside the glass) that is grooved. It rattles around some when you move the lens, the grooved tube seems like it has become detached. That's basically it. It still attaches to the camera, it still takes pictures. Since I don't exactly know the function of this part, I can't really tell if this is a non-issue or if it's potentially an issue that's going to get worse over time and cause me (or someone else) real problems. Since many of you are much more knowledgeable than I on this subject, I thought I'd seek out your advice.

Thanks much. I'm attaching a pic to show you what part I'm referring to, it's the black grooved tube just inside the rear mount.
Forum: Pentax DSLR Discussion 09-18-2015, 10:34 AM  
Disgusted with Pentax/Ricoh and Precision Camera Repair
Posted By gazelle01
Replies: 112
Views: 9,768
Fair enough. My apologies for posting my original comment in the wrong section of the forums.

---------- Post added 09-18-15 at 11:35 AM ----------


I would be fine with paying them the equivalent of the cost of the repair for a replacement lens. seems a reasonable compromise to me.
Forum: Pentax DSLR Discussion 09-17-2015, 08:13 PM  
Disgusted with Pentax/Ricoh and Precision Camera Repair
Posted By gazelle01
Replies: 112
Views: 9,768
Thanks for the comments, friends. Yep, I wasn't intending to be passive aggressive or give up, I was just venting in the immediate aftermath of my disappointment. I did get some good ideas from this thread, particularly that I will be contacting Joe Virgil directly. Not sure if that will get me anywhere because he's already aware of the problem. The guy I spoke with today (Dale) told me he was updated on my situation by Joe V, so I'm not sure pleading to him directly will get me anywhere, but I will certainly try.

I don't know much about the internal workings of lenses, but I too find it hard to believe that Precision couldn't have diagnosed the bent rail issue prior to ordering the other part and waiting months to find out it couldn't be installed due to the bent rail. Seems like sloppy work to me, but perhaps it's really impossible to tell I don't know. As I see it, both companies are at fault here.

Meanwhile, I'm eyeing the Sigma 10-20 f/3.5 as a possible replacement. Thanks again, everybody.
Forum: Pentax DSLR Discussion 09-17-2015, 02:17 PM  
Disgusted with Pentax/Ricoh and Precision Camera Repair
Posted By gazelle01
Replies: 112
Views: 9,768
So back in June, I damaged my Pentax 12-24 lens such that it wouldn't zoom anymore. Contacted Ricoh and then sent it in to Precision Camera Repair for the repair. This was in June. They quickly diagnosed what part I needed, ordered it, but of course it was on backorder and it took Pentax/Ricoh months to ship them the part. The part finally arrived in late August, and I thought certainly I'd get the lens back shortly thereafter. However, I just found out on Monday that Precision was returning my lens to me UNREPAIRED. It's now mid-September and I just got it back and sure enough, it's as broken as ever. Precision told me the part needed was no longer available. That made no sense and so I just spoke with Ricoh and they said that when Precision tried to put the ordered part on to the lens, only then did they realize that the rail was bent and apparently, Pentax has discontinued the 12-24mm lens and no longer has parts such as the rail. So good luck friends if your 12-24 ever breaks! The Ricoh guy apologized but offered nothing to make me feel better. I said it was pathetic that it took them months to realize the rail was damaged, that they no longer have parts, and that nothing else could be done. I requested a replacement lens since this one is now largely useless, but he said they can't help me with a replacement or discount or anything because they only do business with third parties, not with individual customers. I requested to speak with Corporate because they're the ones making all the decisions and he said my only course of action was to send them a letter with my request in the mail. I said that sounds like a dead-end and that I'll never hear back from them, and he didn't offer much to make me think otherwise.

I'm really discouraged right now about Pentax and starting to think I should just move on to Canon/Nikon or anybody who is more professional, responsive, able to repair cameras/lenses in a timely fashion (this isn't my first disappointment with Pentax in terms of repair time), and who even seems to care about keeping their customers happy.

And my most heavily used lens is now useless to me.
Forum: Pentax K-3 06-16-2015, 10:35 AM  
Highlight Alert won't turn off
Posted By gazelle01
Replies: 9
Views: 931
this occurs when reviewing my photos, and applies to reviewing photos shot in any mode. I took shots last night (city lights shots after dark in San Fran) in Aperture, Shutter, and Manual modes, and I get this problem when reviewing any of those photos.

I think my new camera is a lemon. There's something wrong with it, the Live View screen is almost useless, it looks like it's covered in serious noise and I can't even use it. I switched back to my K5 last night eventually after much frustration. gonna have to call either B&H or Pentax and tell them I want a replacement camera.
Forum: Pentax K-3 06-16-2015, 02:42 AM  
Highlight Alert won't turn off
Posted By gazelle01
Replies: 9
Views: 931
Thanks. I checked that one too and it's already deselected as well. So I have it deselected in all 3 locations and I'm still having the problem.
Forum: Pentax K-3 06-15-2015, 11:29 AM  
Highlight Alert won't turn off
Posted By gazelle01
Replies: 9
Views: 931
Thanks, jatrax. That's good to know, but I did just look, and the Instant Review does have its own Highlight Alert option, but I didn't have it selected, so that can't be the problem in this case.
Forum: Pentax K-3 06-15-2015, 10:55 AM  
Highlight Alert won't turn off
Posted By gazelle01
Replies: 9
Views: 931
I have the new K-3ii and have the blinking red warning indicating overexposed areas on some of my shots from this morning. I wanted to disable this and tried doing so by deselecting "Highlight Alert" in the Live View menu. However, whether I have this feature turned on or off, I still have the blinking red warning when reviewing these pictures. Is there another option I should be choosing instead or am I correct that this feature should turn off when I deselect Highlight Alert? Thanks, as always.
Forum: Troubleshooting and Beginner Help 06-13-2015, 06:05 PM  
Pentax 12-24 lens won't zoom anymore
Posted By gazelle01
Replies: 4
Views: 953
Arg, I was worried somebody would give me a 50/50 chance of destroying my lens! Well, I looked at it and it doesn't appear to be cocked to the side and simply needing a re-alignment. I tried that anyway with no success. I am nervous about forcefully twisting it.

Ugh.
Forum: Troubleshooting and Beginner Help 06-13-2015, 03:27 PM  
Pentax 12-24 lens won't zoom anymore
Posted By gazelle01
Replies: 4
Views: 953
Hi all,

I dropped my dang camera the other night with the 12-24 lens attached and at the time, I thought the only bad thing that happened was that the lens cap broke. I tested the camera at the time and it seemed fine, fortunately, but didn't realize until now that the lens won't budge anymore. It focuses fine, but is stuck at 24mm. I'm leaving on a trip tomorrow where I desperately need this lens to work at the wider angles, is there anything I can do to fix this? I know the best thing to do would be to ship it in for repair, but I need this lens tomorrow, so that's not an option right now. Any DIY fixes would be appreciated, thanks.
Forum: Pentax K-3 05-28-2015, 08:42 PM  
Pre-Order your K-3 II
Posted By gazelle01
Replies: 32
Views: 6,045
What the hell? B&H told me over the phone yesterday they didn't know when the Pentax cameras would arrive, but now today they're shipping? And Adorama told me today that Pentax delayed all shipments until June 14th? This is all strange.
Forum: Pentax K-3 05-28-2015, 05:49 PM  
Pre-Order your K-3 II
Posted By gazelle01
Replies: 32
Views: 6,045
I'm pretty pissed too. I scheduled a trip to San Fran for June 14th fully expecting to have this camera with me. Too late to cancel my trip now, so I'm not very happy. I'll be calling Pentax tomorrow to bitch, not that it will do any good.
Forum: Pentax K-3 05-28-2015, 12:55 PM  
Pre-Order your K-3 II
Posted By gazelle01
Replies: 32
Views: 6,045
Well, to answer my own question. I just found out (from Adorama) that Pentax notified them that the cameras wouldn't be going out now until June 14th, so that's a delay of over two weeks from Pentax. Sadly, not surprising. And now I can't use the new camera on my trip out west where my primary goal was to test out its capabilities for night sky photography.

:hmm::mad::mad::hmm:
Forum: Pentax K-3 05-27-2015, 02:31 PM  
Pre-Order your K-3 II
Posted By gazelle01
Replies: 32
Views: 6,045
Thanks, Quicksand. That is a good deal.
Forum: Pentax K-3 05-27-2015, 11:18 AM  
Pre-Order your K-3 II
Posted By gazelle01
Replies: 32
Views: 6,045
Does anybody know if there's a delay in the new K-3 ii's? On B&H, their site used to say shipping on May 28th, but now it just says "Coming Soon." So I called them to ask if that change meant there was a delay and the person just kept repeating that they expect them soon, which of course they do since they originally said they'd be available for shipping by tomorrow. Just wondering if anybody knew about a delay. I'm eager to get my new camera prior to a photo trip I'm taking in about two weeks. Thanks!

---------- Post added 05-27-15 at 12:20 PM ----------


How do you get the bundle with the DA50/f1.8 for $52? Don't see this listed on Adorama, thanks.
Forum: Pentax K-3 04-27-2015, 08:35 PM  
Questions re: K-3 II pixel shift and Astrotracer
Posted By gazelle01
Replies: 102
Views: 19,412
Hmm, good point. If my typical Milky Way shot is a 30-second exposure, then it would take 2 minutes to capture all 4 exposures.
Forum: Pentax K-3 04-27-2015, 07:13 PM  
Questions re: K-3 II pixel shift and Astrotracer
Posted By gazelle01
Replies: 102
Views: 19,412
That's what I'm hoping!
Forum: Pentax K-3 04-27-2015, 06:35 PM  
Questions re: K-3 II pixel shift and Astrotracer
Posted By gazelle01
Replies: 102
Views: 19,412
Well that's disappointing. I can't think of too many landscapes that don't have something moving in them: leaves on a windy day, almost any type of water, clouds, etc.
Search took 0.00 seconds | Showing results 1 to 25 of 38

 
Forum Jump


All times are GMT -7. The time now is 12:36 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top